'awokd' via qubes-users:
> duc...@disroot.org:
>> 'awokd' via qubes-users:
> 
>>> Intel integrated GPU usually works well as is. Are you getting the black
>>> screen when you boot the installer, or after it completes and reboots?
>>>
>> The installer boots just fine, no issues at all. It's only after it
>> completes and I try to boot Qubes OS proper that I've just installed
>> that I get this problem.
>>
> OK, you should be pretty close then. If you still have Qubes installed
> on your HDD, try this:
> 
> -
> https://www.qubes-os.org/doc/uefi-troubleshooting/#accessing-installer-rescue-mode-on-uefi
> - it will tell you where it mounted your HDD, think it's /mnt/sysimage
> - cd /mnt/sysimage/boot/efi/EFI/qubes
> - ls should list xen.cfg, nano it
> - do steps 11 & 12 in
> https://www.qubes-os.org/doc/uefi-troubleshooting/#cannot-start-installation-installation-completes-successfully-but-then-bios-loops-at-boot-device-selection-hangs-at-four-penguins-after-choosing-test-media-and-install-qubes-os-in-grub-menu
> 
> If that doesn't help, reboot into Rescue mode and nano xen.cfg again.
> Remove those mapbs and noexitboot lines, then add efi=attr=uc to the end
> of each options line (step 5 for "3.2" in
> https://www.qubes-os.org/doc/uefi-troubleshooting/#system-crashrestart-when-booting-installer).
> 
Thanks, applying steps 11 and 12 as suggested was the answer.

The hardest part was figuring out how to reach a GRUB menu from UEFI, as
it turns out. I might suggest a change to the webpage you linked so that
the  "Accessing installer Rescue mode on UEFI" section is elevated to an
NB: at the top rather than the bottom of the page.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/94ba99e2-f7cb-fb01-7f96-5dd78447386b%40disroot.org.

Reply via email to