Hello slcoleman & Qubes Community,

stevenlc...@gmail.com schrieb am Sonntag, 29. Mai 2022 um 20:45:29 UTC+2:

> On Sun, May 29, 2022 at 4:39 AM Viktor Ransmayr <viktor....@gmail.com> 
> wrote:
>> stevenlc...@gmail.com schrieb am Samstag, 28. Mai 2022 um 21:54:40 UTC+2:
>>> Thanks for your quick reply!
>> However, when I try to list the available templates using the 
>> 'qvm-template' command, I get the same error message: 
>>     [vr@dom0 ~]$ qvm-template list
>>     [Qrexec] /bin/sh: /etc/qubes-rpc/qubes.TemplateSearch: No such file 
>> or directory
>>     ERROR: qrexec call 'qubes.TemplateSearch' failed.
>>     [vr@dom0 ~]$ 
> I just checked my own system and ran a python3 trace on the command. The 
> file  /etc/qubes-rpc/qubes.TemplateSearch should be on the sys-firewall , 
> assuming the default configuration. If you use a different OS or changed 
> your "Dom0 update qube" in the "Global Settings" for dom0 updates then that 
> update VM may not have this file installed. I would start by looking 
> there.  

I've not modified anything - and - the "Global Settings" look OK.

I tried to open a console in 'sys-firewall' - but - can't login :-(

I had expected that I could do so, using my credentials, i.e. user 'vr' 
plus my password ... 

FYI-#1: I have performed an 'in-place-upgrade' from 4.0 to 4.1 a little bit 
over a week ago - and - did not notice any issues, other than this one ...

FYI-#2: Here are the installed packages from dom0:

xen_version            : 4.14.5
Linux 5.10.112-1.fc32.qubes.x86_64
Installed Packages:  
grub2-qubes-theme.x86_64                              5.14.4-2.fc32 
python2-qubesadmin.noarch                             4.0.32-1.fc25 
python2-qubesimgconverter.x86_64                      4.0.31-1.fc25 
python3-qubesadmin.noarch                             4.1.23-1.fc32 
python3-qubesdb.x86_64                                4.1.13-1.fc32 
python3-qubesimgconverter.x86_64                      4.1.16-1.fc32 
qubes-anaconda-addon.noarch                           4.1.8-1.fc32 
qubes-artwork.noarch                                  4.1.12-1.fc32 
qubes-artwork-plymouth.noarch                         4.1.12-1.fc32 
qubes-audio-daemon.x86_64                             4.1.21-1.fc32 
qubes-audio-dom0.x86_64                               4.1.21-1.fc32 
qubes-core-admin-addon-whonix.noarch                  4.1.1-1.fc32 
qubes-core-admin-client.noarch                        4.1.23-1.fc32 
qubes-core-dom0.noarch                                4.1.27-1.fc32 
qubes-core-dom0-linux.x86_64                          4.1.21-1.fc32 
qubes-core-dom0-linux-kernel-install.x86_64           4.1.21-1.fc32 
qubes-core-qrexec.x86_64                              4.1.18-1.fc32 
qubes-core-qrexec-dom0.x86_64                         4.1.18-1.fc32 
qubes-core-qrexec-libs.x86_64                         4.1.18-1.fc32 
qubes-db.x86_64                                       4.1.13-1.fc32 
qubes-db-dom0.x86_64                                  4.1.13-1.fc32 
qubes-db-libs.x86_64                                  4.1.13-1.fc32 
qubes-desktop-linux-common.noarch                     4.1.12-1.fc32 
qubes-desktop-linux-manager.noarch                    4.1.14-1.fc32 
qubes-dist-upgrade.noarch                             4.0.6-1.fc25 
qubes-gpg-split-dom0.x86_64                           2.0.59-1.fc32 
qubes-gui-daemon.x86_64                               4.1.21-1.fc32 
qubes-gui-dom0.x86_64                                 4.1.21-1.fc32 
qubes-img-converter-dom0.x86_64                       1.2.11-1.fc32 
qubes-input-proxy.x86_64                              1.0.26-1.fc32 
qubes-input-proxy-receiver.x86_64                     1.0.26-1.fc32 
qubes-libvchan-xen.x86_64                             4.1.7-1.fc32 
qubes-manager.noarch                                  4.1.23-1.fc32 
qubes-menus.noarch                                    4.1.12-1.fc32 
qubes-mgmt-salt.noarch                                4.1.14-1.fc32 
qubes-mgmt-salt-admin-tools.noarch                    4.1.14-1.fc32 
qubes-mgmt-salt-base.noarch                           4.1.4-1.fc32 
qubes-mgmt-salt-base-config.noarch                    4.1.1-1.fc32 
qubes-mgmt-salt-base-overrides-libs.noarch            4.0.2-1.fc25 
qubes-mgmt-salt-base-topd.noarch                      4.1.3-1.fc32 
qubes-mgmt-salt-config.noarch                         4.1.14-1.fc32 
qubes-mgmt-salt-dom0.noarch                           4.1.14-1.fc32 
qubes-mgmt-salt-dom0-qvm.noarch                       4.1.4-1.fc32 
qubes-mgmt-salt-dom0-update.noarch                    4.1.8-1.fc32 
qubes-mgmt-salt-dom0-virtual-machines.noarch          4.1.16-1.fc32 
qubes-pdf-converter-dom0.x86_64                       2.1.12-1.fc32 
qubes-release.noarch                                  4.1-1 
qubes-release-notes.noarch                            4.1-1 
qubes-repo-templates.noarch                           4.1.2-1.fc32 
qubes-rpm-oxide.x86_64                                0.2.4-1.fc32 
qubes-usb-proxy-dom0.noarch                           1.1.1-1.fc32 
qubes-utils.x86_64                                    4.1.16-1.fc32 
qubes-utils-libs.x86_64                               4.1.16-1.fc32 
qubes-windows-tools.noarch                            4.1.68-1 
xfce4-settings-qubes.x86_64                           4.0.5-2.fc32 

Any feedback on what else I should try is highly appreciated!

With kind regards,


You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To view this discussion on the web visit 

Reply via email to