Not the first time Windows 10 has removed printers. Happens to my wife’s PC 
about every 3rd update. Of course, I am anti-Microsoft biased since Win 10 
wiped the operating system off a laptop. 

> On Aug 6, 2017, at 4:05 PM, karentellef via RBASE-L 
> <rbase-l@googlegroups.com> wrote:
> 
> And THANK YOU Dan.   I should've known that when there's an issue with 
> reports, you just gotta check your printers!!!
> 
> Karen
> 
> 
> 
> -----Original Message-----
> From: karentellef <karentel...@cs.com>
> To: rbase-l <rbase-l@googlegroups.com>
> Sent: Sun, Aug 6, 2017 5:00 pm
> Subject: Re: [RBASE-L] - Problem with Windows 10 update and my RB reports - 
> SOLVED
> 
> My printer is gone!!!!!!   It's nowhere listed.
> 
> I'll reinstall that and look for the windows setting
> 
> 
> Karen
> 
> 
> 
> 
> 
> -----Original Message-----
> From: Dan Goldberg <d...@lancecamper.com <mailto:d...@lancecamper.com>>
> To: rbase-l <rbase-l@googlegroups.com <mailto:l...@googlegroups.com>>
> Sent: Sun, Aug 6, 2017 4:16 pm
> Subject: Re: [RBASE-L] - Problem with Windows 10 update and my RB reports
> 
> Make sure u have a default printer set correct. Also I turn off the setting 
> that allows windows to manage the default printer.
> 
> Dan Goldberg
> Lance Camper
> 
> 
> 
> 
> On Sun, Aug 6, 2017 at 1:15 PM -0700, "karentellef via RBASE-L" 
> <rbase-l@googlegroups.com <mailto:rbase-l@googlegroups.com>> wrote:
> 
> This morning my laptop insisted on installing a really long Windows 10 update 
> that I'd been putting off for probably a week.
> 
> This is on my personal development machine, not on a network.
> 
> And now my RBase reports are screwed up.  I can bring reports up in the 
> designer, but both preview and printing from the R> prompt shows a blank 
> page.  Sometimes doing the preview locks RBase up.
> 
> Here's what I tested:
> 
> 1.  I picked multiple local databases, they all behaved the same way.  All 
> the databases are ones I use regularly, they all worked fine the last time I 
> accessed before today.
> 
> 2.  I would pick a table that has lots of data and multiple reports.  Some 
> reports will print fine, some do not.  Cannot find a pattern.
> 
> 3.  It happens on version 9.5, version X,  32-bit and 64-bit (I got them all 
> installed here).  Fails on databases in ALL versions
> 
> 4.  My first hint that something was wrong:  I tried to do an insert into a 
> table and got an error message I'd never seen, about not having privileges 
> with owner password NONE.  None of my databases have an owner password.  I 
> did an autochk and a reload of that database and the error message went away 
> and I could insert.  However, it is one of the databases where reports do not 
> work.
> 
> 
> Anyone having this happening to them?  Can someone think of a Windows setting 
> that would affect this?
> 
> Should I revert to the previous windows 10 build, and if so how do I do that? 
>  A restore point?
> 
> And then I guess I research how to stop windows 10 from updating......
> 
> Thank you Microsoft
> 
> Karen
> 
> 
> -- 
> You received this message because you are subscribed to the Google Groups 
> "RBASE-L" group.
> To unsubscribe from this group and stop receiving emails from it, send an 
> email to rbase-l+unsubscr...@googlegroups.com 
> <mailto:rbase-l+unsubscr...@googlegroups.com>.
> For more options, visit https://groups.google.com/d/optout 
> <https://groups.google.com/d/optout>.
> -- 
> You received this message because you are subscribed to the Google Groups 
> "RBASE-L" group.
> To unsubscribe from this group and stop receiving emails from it, send an 
> email to rbase-l+unsubscr...@googlegroups.com 
> <mailto:rbase-l+unsubscr...@googlegroups.com>.
> For more options, visit https://groups.google.com/d/optout 
> <https://groups.google.com/d/optout>.
> 
> -- 
> You received this message because you are subscribed to the Google Groups 
> "RBASE-L" group.
> To unsubscribe from this group and stop receiving emails from it, send an 
> email to rbase-l+unsubscr...@googlegroups.com 
> <mailto:rbase-l+unsubscr...@googlegroups.com>.
> For more options, visit https://groups.google.com/d/optout 
> <https://groups.google.com/d/optout>.

-- 
You received this message because you are subscribed to the Google Groups 
"RBASE-L" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to rbase-l+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to