On Tuesday 15 December 2009 17:55:58 Malthe Borch wrote:
> 2009/12/15 Diez B. Roggisch <diez.roggi...@ableton.com>:
> > I guess the question has been asked before, and I'm aware that the state
> > of python 2.5 support is ultimately a zope-issue.
> Python 2.5 is supported since two years. We commonly use Python 2.6 though.

Hm, I might have confused something then. But it says so on the Zope 2.11.4 
release page:



Zope 2.11 requires Python 2.4.5 (Python 2.4.4 is still acceptable). Older 
Python versions are no longer supported. Python 2.5 is not supported at this 

And building zopelib with python2.5 lead to segfaults on my machine, and in 
the installation instructions on 


it says explicitly

Please note that none of repoze.plone, repoze.zope2 or repoze.grok work 
properly under Python 2.5. These packages require Python 2.4.

So *if* zope really works with 2.5, why doesn't zopelib do?

Repoze-dev mailing list

Reply via email to