At 12:44 +1100 on 22-03-2000, Marty James wrote:

> Hi guys (and the girls to if there's any out there on this list!),
> I've been experiencing frequent but non-the-less erratic Hardware
> Failures over the last couple of months.
> I run about 75 clients (all macs) off a 7300/200, to a Sony DSS tape

> drive. I've been marking the tapes that come up with Hardware errors,

> to see if there's a pattern. Also, I've tried disconnecting
> EVERYTHING and letting the tape drive cool for like 8 hours. Also,
> I've been head cleaning almost twice a week.
> I can't seem to correlate my actions with any specific
> results...sometimes one of the options above will seem to help for a

> few days but then BOOM...Hardware Failure? Is this a buffer underrun

> proplem or something or is the media (Tapes) the problem?
> I ordered a new head cleaning tape and 10 new DSS tapes, but does
> anyone recognize this problem and if so, what do you recommend I do?

Can you please check the size of you storage sets?

Have a simelar problem wich drives me crazy.
Same drive I suppose(sony) DDS 3/backup machine 6100/Retrospect 4.2/MacOS 9
Used new scsi cables, termination on or off, etc, the standard scsicheck procedure.

I am getting hardware errors just after R4.2 is UPDATING the storage set. And in al those 'crashed' sessions the storage set is not larger than about 4 GB.
Uncompressed there should be room on the tape for about 12GB......
I talked to Dantz. They advised me an upgrade to 4.2 (which I bought) SAME RESULTS!! (I compained about their advice)

So what do I do now...... dont't laugh at me. I just split the to be backed up netword in two. So I use two DDS tapes,
It works now as long as the siye doesn't exceed that 4 gb barrier,
But more work for the system operator !



-- ---------------------------------------------------------- To subscribe: [EMAIL PROTECTED] To unsubscribe: [EMAIL PROTECTED] Archives: Problems?: [EMAIL PROTECTED]

Reply via email to