I have been experiencing crashes after each nightly back up for almost a
month now. I have been working with an Engineer at MicroNet, Apple, two
at Dantz and know a tech at Drive Savers. I will give you the specs and
the list of trouble shooting that I have done. Please let me know if you
have experienced anything like this or have any ideas.

I have two servers both are first generation blue and white G3's/ 512 MB
they have OS 8.6 and ASIP 6.2. One server has a 250 GB Raid and the
other has a 40 GB Raid. The larger of the two has a DLT autoloader and
Retrospect 4.2 installed. The 40 GB server has Retrospect Remote Client
4.2A. I started having problems after switching back the G3 on the
server verses an 8500 that I was using temporally; however, the G3 has
been hooked up to this raid and did successfully back up the server
without crashing before the 8500.

At first while backing up the remote server the remote server crashed
and got -519 network communication error.

After about a week, I finally found the area on the raid that seemed to
cause the problem, this is the largest folder on the server. I
subdivided that area and could get the backup to run successful but each
morning after about 6-10 people connect to the server, it crashes. The
mouse moves but doesn't allow me to select anything, I must hit the
reset button in order to restart.

I have switch the DLT to this server and made the other server the
remote client and experience similarly problems. I got the -519 network
communications error and it crashed the server. I didn't go through the
subdivide process on this server.

I have tested the back up using a cross over cable between the two
servers. The backup completed but once I connect the network and start
ASIP and about 6 people connected to the remote server it crashed again.

I have ran the backup with the server mounted on the desktop instead of
using remote client and this crashed both servers.

I have caught the server before it completely crashed, inside the second
layer of folders some are missing the data, 0 items show up; however, I
have close IP and notice the items reappear.

This morning I tried another test per a tech at Drive Savers. I ran the
backup after people are logged on and didn't use a script to do the back
up. The first ran with no problems on only the Raid, the second backup
with only the internal HD- crashed the server; the third time running
only on the internal HD again- went fine; the fourth time running on
both the internal HD and the raid- crashed. The only pattern I see is
the second backup after each reboot crashed the server.

I believe I have verified the hardware and the network is okay. I
believe this a memory issue maybe a leak either in IP or Retrospect.
Apple has seen a similar issue and so has Drive Savers but so far no one
has any answers. Please help if you have experienced this.

Thank you,
Rhona





--
----------------------------------------------------------
To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Problems?:       [EMAIL PROTECTED]

Reply via email to