Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2490 by bruce...@gmail.com: After installation in Windows Server 2003, reviewboard can not run!!!
http://code.google.com/p/reviewboard/issues/detail?id=2490

* NOTE: Do not post confidential information in this bug report. *
*       If you need immediate support, please contact            *
*       reviewbo...@googlegroups.com                             *

What version are you running?
1.6.3

What's the URL of the page containing the problem?
I don't know, maybe index

What steps will reproduce the problem?
1.Install the rb site
2.Access localhost/site
3.Display error page

What is the expected output? What do you see instead?
Mainpage, maybe login. I can only see default error page

What operating system are you using? What browser?
Windows Server 2003, Chrome

Please provide any additional information below.
I use wsgi as CGI in apache, and I find the error log as:

mod_wsgi (pid=2248): Exception occurred processing WSGI script 'E:/ReviewBoard/code/htdocs/reviewboard.wsgi'. [Fri Feb 17 09:29:00 2012] [error] [client 192.168.1.2] Traceback (most recent call last): [Fri Feb 17 09:29:00 2012] [error] [client 192.168.1.2] File "C:\\Python27\\lib\\site-packages\\django-1.3.1-py2.7.egg\\django\\core\\handlers\\wsgi.py", line 250, in __call__ [Fri Feb 17 09:29:00 2012] [error] [client 192.168.1.2] self.load_middleware() [Fri Feb 17 09:29:00 2012] [error] [client 192.168.1.2] File "C:\\Python27\\lib\\site-packages\\django-1.3.1-py2.7.egg\\django\\core\\handlers\\base.py", line 47, in load_middleware [Fri Feb 17 09:29:00 2012] [error] [client 192.168.1.2] raise exceptions.ImproperlyConfigured('Error importing middleware %s: "%s"' % (mw_module, e)) [Fri Feb 17 09:29:00 2012] [error] [client 192.168.1.2] ImproperlyConfigured: Error importing middleware reviewboard.admin.middleware: "DLL load failed: \xd5\xd2\xb2\xbb\xb5\xbd\xd6\xb8\xb6\xa8\xb5\xc4\xc4\xa3\xbf\xe9\xa1\xa3"

I tried to find solution in Google. someone said the problem is PyCrypto. But when I want to rebuild it by using MinGW, some error display such as chome error.
So I am not sure PyCrypto is the key point.

So any body meet this situation and find solution ?

Thanks.

A painful python user in Windows -_-!!!


--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to