Hello, I'm a new guy to this review board tool. I get the annoying
page 'Manual server updates required' page when I finish the
installation process. My server configurations are windows xp,
python2.5, apache2.2.4

My souce code is checked out from the svn, it shoud be fresh. and I
change the database from mysql to sqlite, no one works!

Command manage.py syncdb has been run, but seems no evolution
required! Can some one help me out?

You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to