Aha, I don't even see "GitHub (Private)". So I'd guess that somewhere I missed 
a step in getting a nightly running. 

- I had a 1.1 developer release installed
-  easy_install -f http://downloads.reviewboard.org/nightlies/ -U ReviewBoard
- rb-site upgrade /path/to/site
- restarted apache
- restarted memcached

Any easy way to check what version I have running? 


On Dec 23, 2009, at 12:34 PM, Christian Hammond wrote:

> Are you using GitHub or "GitHub (Private)"? Can you check the log file
> and see which URL it tried to access, and compare that with the "Your
> Clone URL?"
> Christian
> On Wednesday, December 23, 2009, Mike Gunderloy <larkw...@gmail.com> wrote:
>> Just installed the latest nightly, no joy with private GitHub repos. I tried 
>> both with one that I own and one that I'm a user on that's owned by someone 
>> else. In both cases I got "A repository was not found at the specified path."
>> I'm not a python guy; anything I can do to help chase this? It's not 
>> impossible that I messed up the install (coming from the developer build) 
>> though I think I managed to follow all the steps correctly.
>> Mike
>> On Dec 21, 2009, at 5:45 AM, Christian Hammond wrote:
>>> Hi Mike,
>>> I just committed support for private GitHub repositories. It didn't make 
>>> tonight's nightly, but it will be in tomorrow night's. I'd love it if you 
>>> could give it a try and let me know how it works for you.
>>> Thanks,
>>> Christian

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to