I have been trying to upgrade my current reviewboard instance to 1.6.1 from
the older 1.0.9. But when I try to upgrade the site, its giving me the
following error and failing the upgrade. Any idea why?

Creating tables ...
Creating table accounts_localsiteprofile
Creating table attachments_fileattachment
Creating table reviews_fileattachmentcomment
Creating table site_localsite_users
Creating table site_localsite_admins
Creating table site_localsite
Upgrading Review Board from 1.0.9 to 1.6.1
There are unapplied evolutions for sessions.
There are unapplied evolutions for accounts.
There are unapplied evolutions for changedescs.
There are unapplied evolutions for diffviewer.
There are unapplied evolutions for reviews.
There are unapplied evolutions for scmtools.
Adding baseline version for new models
Project signature has changed - an evolution is required
Installing custom SQL ...
Installing indexes ...
No fixtures found.
Registering new SCM Tool Plastic SCM
(reviewboard.scmtools.plastic.PlasticTool) in database
Evolution could not be simulated, possibly due to raw SQL mutations
Error: Error applying evolution: (1050, "Table
'reviews_reviewrequest_changedescs' already exists")

Thank you in advance.

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to