Hi Bruce,

Thanks for confirming. That is quite strange. I'll work on a fix for this
in the upcoming 1.7.2.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Fri, Jan 11, 2013 at 1:21 AM, Bruce Cran <bruce.c...@gmail.com> wrote:

> I've just upgraded my site to 1.7.1 and it didn't mention it:
>
> Rebuilding directory structure
> Upgrading site settings_local.py
> Updating database. This may take a while.
>
> The log output below, including warnings and errors,
> can be ignored unless upgrade fails.
>
> ------------------ <begin log output> ------------------
> Creating tables ...
> Creating table extensions_registeredextension
> Creating table diffviewer_filediffdata
> Upgrading Review Board from 1.6.14 to 1.7.1
> There are unapplied evolutions for auth.
> There are unapplied evolutions for accounts.
> There are unapplied evolutions for diffviewer.
> There are unapplied evolutions for reviews.
> Adding baseline version for new models
> Project signature has changed - an evolution is required
> Installing custom SQL ...
> Installing indexes ...
> Installed 0 object(s) from 0 fixture(s)
> Evolution successful.
> ------------------- <end log output> -------------------
>
> Resetting in-database caches.
>
> Upgrade complete!
>
>
> --
> Bruce Cran
>
>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en


Reply via email to