I just installed RBTools 0.5 in a virtuaenv, and it installed rbt, but not 
post-review.  I know post-review is being deprecated, but this looks more 
like it's been removed completely.  Is that intentional?


On Tuesday, March 19, 2013 1:43:44 AM UTC-7, Christian Hammond wrote:
> Hi everyone,
> The new RBTools 0.5 is out. This is a major release, led by our own Steven 
> MacLeod, and is, to me, the most exciting release of RBTools we've put out. 
> There's a bunch of new command line scripts and a brand new Python API that 
> you can use to talk to Review Board.
> There's a lot of new awesomeness that I'm not going to repeat here. 
> Instead, I'll just link you to our official announcement.
> http://www.reviewboard.org/news/2013/03/19/rbtools-0-5-released/
> If you have questions about using the Python API or developing scripts, 
> please use reviewb...@googlegroups.com <javascript:>. Otherwise, go ahead 
> and post here!
> Christian
> -- 
> Christian Hammond - chi...@chipx86.com <javascript:>
> Review Board - http://www.reviewboard.org
> Beanbag, Inc. - http://www.beanbaginc.com

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to