If there's a Subversion repository listed on http://10.60.12.159:81 that
exactly matches the path, character-for-character, that you're seeing in
the RBTools output, it should work.

If that's an identical match, then I'm going to need to see a screenshot of
the repository configuration page and the exact SVN path you're using.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
Beanbag, Inc. - http://www.beanbaginc.com


On Wed, Feb 5, 2014 at 8:24 AM, Gong Zhang <zhangsan8...@gmail.com> wrote:

> And also you may interested, I use "rbt post --debug"
>>
> and there`s a error message which is "DEBUG:root:Got API Error 206 (HTTP
> code 400): The repository path specified is not in the list of known
> repositories", have any idea with this one? Thanks!
>
> --
> Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
> ---
> Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
> ---
> Happy user? Let us know at http://www.reviewboard.org/users/
> ---
> You received this message because you are subscribed to the Google Groups
> "reviewboard" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to reviewboard+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/groups/opt_out.
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to