Glad it's working! Mystery solved.

We'll be out at an event the next few days, so I'll be largely unavailable,
but if you have any further issues, I'll try to back to you when I have a
free moment.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
Beanbag, Inc. - http://www.beanbaginc.com



On Thu, Feb 6, 2014 at 11:12 PM, Gytis <gy...@fmu1.net> wrote:

> Ok, it seems that i had misconfiguration with memcache.
>
> I've tried generating new site with sqlite, and it was fast. So then i
> looked at the configs, and saw that on my current config memcache was set
> to NONE
>
> This was because i have ran rb-site with --noinput and
> specified --cache-type='memcached' without --cache-info. So memache was
> partialy configured. I saw that yesterday on the interface (System Settings
> -> General) and changed Cache Host to localhost:11211. But it seems that
> did not make any difference, and only manually changing settings_local.py
> helped.
>
> Thanks for help :)
>
>
> On Friday, February 7, 2014 8:40:01 AM UTC+2, Gytis wrote:
>>
>>
>>
>> On Friday, February 7, 2014 8:15:47 AM UTC+2, Christian Hammond wrote:
>>>
>>>
>>> On the server, run:
>>>
>>>     rb-site manage /path/to/site runserver 0.0.0.0:8080
>>>
>>> (Or pick another port if that is taken.)
>>>
>>> That's going to make use of Django's built-in single-threaded
>>> development server. You can then repeat the request using that port and see
>>> if you still get the 3 second delay.
>>>
>>>
>> Same results:
>>
>> -2014-02-07 08:29:43--  http://localhost:8181/
>> Resolving localhost (localhost)... 127.0.0.1
>> Connecting to localhost (localhost)|127.0.0.1|:8181... connected.
>> HTTP request sent, awaiting response... 301 MOVED PERMANENTLY
>> Location: http://localhost:8181/dashboard/ [following]
>> --2014-02-07 08:29:46--  http://localhost:8181/dashboard/
>> Connecting to localhost (localhost)|127.0.0.1|:8181... connected.
>> HTTP request sent, awaiting response... 302 FOUND
>> Location: 
>> http://localhost:8181/account/login/?next_page=/dashboard/[following]
>> --2014-02-07 08:29:49--  http://localhost:8181/account/login/?next_page=/
>> dashboard/
>>
>> So .. database issue? I've tried connecting with psql, no problem there.
>> My database config:
>>
>> 'default': {
>>         'ENGINE': 'django.db.backends.postgresql_psycopg2',
>>         'NAME': 'reviewboard',
>>         'USER': 'reviewboard',
>>         'PASSWORD': 'xxxxxxxxxx',
>>         'HOST': 'localhost',
>>         'PORT': '',
>>     },
>>
>  --
> Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
> ---
> Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
> ---
> Happy user? Let us know at http://www.reviewboard.org/users/
> ---
> You received this message because you are subscribed to the Google Groups
> "reviewboard" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to reviewboard+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/groups/opt_out.
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to