I have a problem with setting up SVN as a repository:
A repository was not found at the specified path.

And from httpd logs:
[Tue Jul 29 17:25:32 2014] [error] ERROR:root:SVN: Failed to get repository 
information for https://svn.mycompany.com/svn/project:
 ("OPTIONS of 'https://svn.mycompany.com/svn/project': authorization 
failed (https://svn.mycompany.com)", 170001)
[Tue Jul 29 18:04:39 2014] [error] ERROR:root:SVN: Failed to get repository 
information for https://svn.mycompany.com/svn: ("OPTIONS of 'https://
svn.mycompany.com/svn': 200 OK (https://svn.mycompany.com)", 175002)

Information for  project "app" trunk:
$svn info
Path: .
URL: https://svn.mycompany.com/svn/project/app/trunk
Repository Root: https://svn.mycompany.com/svn/project

I use definitely correct login/password that I put in on Repository 
configuration page. I tried a few ones in ReviewBoard and all of them 
produce the error above albeit using them for svn checkout succeeds. 
I also tried different svn roots like https://svn.mycompany.com, 
https://svn.mycompany.com/svn, https://svn.mycompany.com/svn/myproj/trunk 
but all of them were causing the same error.
Reviewboard 2.0.5, RBtools 0.6.2, subversion 1.6.15 (both client and repo), 
subvertpy-0.9.1-py2.6-linux-x86_64.egg, CentOS 5.10 x64.


Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
Happy user? Let us know at http://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to