I'm trying to set up RB to work with a private GitLab repositroy.

I get this error message: *A repository with this name was not found, or 
your user may not own it.*

In the *Repository hosting* section I filled in these details:

*Hosting service: *GitLab
*Service URL: *https://gitlab.com/
*Account* - my account's credentials

In the *Repository Information* I filled in these details:

*Repository type: *Git
*Repository plan:* Personal
*Repository name*: I tried to put here just the plain name of the 
repository, I also tried to do it like that <first-name>/<repository-name> 
it appears in the GitLab UI) and also tried <user-name>/<repository-name> - 
nothing seems to work

Supercharge your Review Board with Power Pack: 
Want us to host Review Board for you? Check out RBCommons: 
Happy user? Let us know! https://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to