I figured it out.  I needed to clear rbmotd from the extensions table then 
it stopped looking in the htdocs/static/ext for the css files.

On Wednesday, September 7, 2016 at 7:53:25 PM UTC-7, Joshua Olson wrote:
> Looking closer none of the extensions installed their static assets in 
> htdocs/static/ext.
> On Wednesday, September 7, 2016 at 7:40:00 PM UTC-7, Joshua Olson wrote:
>> I figured it out.  It wasn't getting copied to 
>> /export/apps/reviewboard/site/htdocs/static/ext/rbmotd.extension.MotdExtension/
>> Any ideas why that wouldn't be getting setup properly?
>> On Wednesday, September 7, 2016 at 7:35:32 PM UTC-7, Joshua Olson wrote:
>>> I downloaded everything using pip install --download, except for rbmotd 
>>> which I downloaded the egg directly and scp'ed all the files manually to 
>>> the server.
>>> I have a server that isn't connected to the internet and I've installed 
>>> (but I did do a load of our prod data to the DB and just did a DB 
>>> upgrade) and everything works fine except the rbmotd won't use the 
>>> precompiled css files or the less files.
>>> Is there a step I'm missing?
>>> Cheers,
>>> Josh

Supercharge your Review Board with Power Pack: 
Want us to host Review Board for you? Check out RBCommons: 
Happy user? Let us know! https://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to