Andrew Wong has posted comments on this change. ( 
http://gerrit.cloudera.org:8080/14473 )

Change subject: www: miscellaneous mustache updates
......................................................................


Patch Set 2:

(4 comments)

http://gerrit.cloudera.org:8080/#/c/14473/2/src/kudu/tserver/tserver_path_handlers.cc
File src/kudu/tserver/tserver_path_handlers.cc:

http://gerrit.cloudera.org:8080/#/c/14473/2/src/kudu/tserver/tserver_path_handlers.cc@345
PS2, Line 345: "url"
nit: maybe swap this with "link"? I generally think of "links" a the clickable 
object and the "url" as what goes into the url bar.


http://gerrit.cloudera.org:8080/#/c/14473/2/src/kudu/util/thread.cc
File src/kudu/util/thread.cc:

http://gerrit.cloudera.org:8080/#/c/14473/2/src/kudu/util/thread.cc@309
PS2, Line 309: d*
nit: odd spacing here


http://gerrit.cloudera.org:8080/#/c/14473/2/src/kudu/util/thread.cc@378
PS2, Line 378: PrintThreadDescriptorRow
nit: maybe rename this to SummarizeThreadDescriptor or somesuch?


http://gerrit.cloudera.org:8080/#/c/14473/2/src/kudu/util/thread.cc@410
PS2, Line 410:       const auto it = thread_categories_.find(group);
             :       if (it == thread_categories_.end()) {
             :         return;
             :       }
nit: would ContainsKey work here?



--
To view, visit http://gerrit.cloudera.org:8080/14473
To unsubscribe, visit http://gerrit.cloudera.org:8080/settings

Gerrit-Project: kudu
Gerrit-Branch: master
Gerrit-MessageType: comment
Gerrit-Change-Id: Idb97a9e3bbefb8ee607638af6e069959c5354225
Gerrit-Change-Number: 14473
Gerrit-PatchSet: 2
Gerrit-Owner: Adar Dembo <[email protected]>
Gerrit-Reviewer: Adar Dembo <[email protected]>
Gerrit-Reviewer: Alexey Serbin <[email protected]>
Gerrit-Reviewer: Andrew Wong <[email protected]>
Gerrit-Reviewer: Kudu Jenkins (120)
Gerrit-Reviewer: Tidy Bot (241)
Gerrit-Comment-Date: Thu, 17 Oct 2019 07:55:08 +0000
Gerrit-HasComments: Yes

Reply via email to