-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/37314/#review96870
-----------------------------------------------------------

Ship it!



include/mesos/type_utils.hpp (line 153)
<https://reviews.apache.org/r/37314/#comment152557>

    s/Note\:/NOTE\:/



include/mesos/type_utils.hpp (line 158)
<https://reviews.apache.org/r/37314/#comment152558>

    You have this on a new line to call it out for readability right? It would 
fit above otherwise.



include/mesos/type_utils.hpp (line 593)
<https://reviews.apache.org/r/37314/#comment152559>

    You don't need the `std::` in `std::size_t`. I know you followed the 
pattern that got committed recently, it got followed up with this change :-)


- Joris Van Remoortere


On Aug. 28, 2015, 1:07 a.m., Joseph Wu wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/37314/
> -----------------------------------------------------------
> 
> (Updated Aug. 28, 2015, 1:07 a.m.)
> 
> 
> Review request for mesos, Benjamin Hindman, Ben Mahler, Artem Harutyunyan, 
> Joris Van Remoortere, and Vinod Kone.
> 
> 
> Bugs: MESOS-3045
>     https://issues.apache.org/jira/browse/MESOS-3045
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> Note: Tests will be added with the related HTTP endpoints and registrar 
> operations, later in this review chain.
> 
> 
> Diffs
> -----
> 
>   include/mesos/type_utils.hpp 8d27ef439d8bfb30a10b2f32fcd893f0af08ed75 
>   src/master/master.hpp 36c67599ef2c470da8d95f2caf926a154342d2cc 
>   src/master/master.cpp 95207d24db0aa052eb70c4cc7eb75d0611c365cf 
> 
> Diff: https://reviews.apache.org/r/37314/diff/
> 
> 
> Testing
> -------
> 
> `make check`
> 
> 
> Thanks,
> 
> Joseph Wu
> 
>

Reply via email to