> On Aug. 12, 2017, 9:31 a.m., Gastón Kleiman wrote:
> > src/tests/default_executor_tests.cpp
> > Lines 1451-1452 (patched)
> > <https://reviews.apache.org/r/61493/diff/1/?file=1791804#file1791804line1451>
> >
> >     What do you think about the following alternative?
> >     
> >     `v1::TaskGroupInfo taskGroup = v1::createTaskGroupInfo({taskInfo})`

+1


> On Aug. 12, 2017, 9:31 a.m., Gastón Kleiman wrote:
> > src/tests/default_executor_tests.cpp
> > Lines 1465-1481 (patched)
> > <https://reviews.apache.org/r/61493/diff/1/?file=1791804#file1791804line1465>
> >
> >     I think that the following is shorter and more readable:
> >     
> >     ```
> >     v1::Offer::Operation launchGroup = v1::LAUNCH_GROUP(
> >         executorInfo,
> >         v1::createTaskGroupInfo({taskInfo}));
> >         
> >     mesos.send(v1::createCallAccept(
> >         frameworkId,
> >         offer1,
> >         {launchGroup}));
> >     ```

+1


- Qian


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/61493/#review182775
-----------------------------------------------------------


On Aug. 14, 2017, 10:06 a.m., Qian Zhang wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/61493/
> -----------------------------------------------------------
> 
> (Updated Aug. 14, 2017, 10:06 a.m.)
> 
> 
> Review request for mesos, Gastón Kleiman, Gilbert Song, Jie Yu, Kevin Klues, 
> and Vinod Kone.
> 
> 
> Bugs: MESOS-7853
>     https://issues.apache.org/jira/browse/MESOS-7853
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> Added a test `DefaultExecutorTest.MultiTaskgroupSharePidNamespace`.
> 
> 
> Diffs
> -----
> 
>   src/tests/default_executor_tests.cpp 
> 3ac9f292f928aa67ee380a63233832365daa2cc2 
> 
> 
> Diff: https://reviews.apache.org/r/61493/diff/2/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Qian Zhang
> 
>

Reply via email to