Github user cloud-fan commented on a diff in the pull request:
    --- Diff: 
    @@ -77,31 +79,32 @@ class MicroBatchExecution(
         val _logicalPlan = analyzedPlan.transform {
    -      case streamingRelation@StreamingRelation(dataSourceV1, sourceName, 
output) =>
    -        toExecutionRelationMap.getOrElseUpdate(streamingRelation, {
    +      case s @ StreamingRelation(dsV1, sourceName, output) =>
    --- End diff --
    This is to make the naming consistent, see
    In general we don't forbid users to fix some code style issue in related 
PRs, otherwise we need to have code-style-fix-only PRs, which is not the common 


To unsubscribe, e-mail:
For additional commands, e-mail:

Reply via email to