Yes, Could you restore it for me please.
Thanks in advance for sorting this issue in timely manner.

On Jun 11, 7:02 pm, Sam <[email protected]> wrote:
> I think I have overwritten it again. How do I check if that user is
> not affected?
>
> On Jun 11, 4:33 pm, Nickolas Toursky <[email protected]> wrote:
>
>
>
> > Hi Sam,
>
> > You have deleted 'debian-sys-maint' user which is necessary for
> > creating MySQL snapshots.
> > I've restored this user for you and MySQL instance finished
> > initializing just fine.
>
> > Nick
>
> > On Thu, Jun 11, 2009 at 6:13 PM, Sam<[email protected]> wrote:
>
> > > Hi Nickolas,
>
> > > It is running again with the same problem
> > > I can not restart mysqllvm.
>
> > > On Jun 11, 4:02 pm, Nickolas Toursky <[email protected]> wrote:
> > >> Hi Sam,
>
> > >> This farm is terminated now so we cannot check what caused snapshot
> > >> creation failure.
>
> > >> Nick
>
> > >> On Thu, Jun 11, 2009 at 5:49 PM, Sam<[email protected]> wrote:
>
> > >> > I am trying to restart my farm and consistently getting these errors.
> > >> > I am unable to start the mysql .
>
> > >> > Jun 11, 2009 09:46:15
> > >> > Error routesc4techcouk i-995350ed/instance-up.sh /usr/local/aws/bin/
> > >> > mysql-init.sh failed. Exiting.
>
> > >> > Jun 11, 2009 09:46:15 Error routesc4techcouk i-995350ed/mysql-init.sh
> > >> > Failed to bundle MySQL data. Jun 11, 2009 09:46:13 Error
> > >> > routesc4techcouk i-995350ed/mysql-init.sh Snapshot creation failed!
>
> > >> > Can someone help me please?
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"scalr-discuss" group.
To post to this group, send email to [email protected]
To unsubscribe from this group, send email to 
[email protected]
For more options, visit this group at 
http://groups.google.com/group/scalr-discuss?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to