[ovirt-users] Re: export vm from 3.4 to 4.3

2020-04-13 Thread Budur Nagaraju
kvm host so I’m sure > it should be a similar process. > > > > Eric Evans > > Digital Data Services LLC. > > 304.660.9080 > > > > *From:* Budur Nagaraju > *Sent:* Monday, April 13, 2020 4:23 AM > *To:* users > *Subject:* [ovirt-users] expor

[ovirt-users] Re: export vm from 3.4 to 4.3

2020-04-13 Thread Budur Nagaraju
t-with-ova.html > > > *Regards,* > > *Shani Leviim* > > > On Mon, Apr 13, 2020 at 11:25 AM Budur Nagaraju wrote: > >> Hi >> >> Can someone help in exporting a vm from 3.5 to 4.3 version , any help >> or links for exporting a vm ? >> >

[ovirt-users] export vm from 3.4 to 4.3

2020-04-13 Thread Budur Nagaraju
Hi Can someone help in exporting a vm from 3.5 to 4.3 version , any help or links for exporting a vm ? Thanks, Nagaraju ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: ldaps-config

2020-02-27 Thread Budur Nagaraju
Am using ldaps not starttls, when i do dig able to resolve the, not sure where exactly doing mistake. Using 4.3 version. Thanks, Nagaraju On Thu, Feb 27, 2020, 9:22 PM Lucie Leistnerova wrote: > Hi, I've checked again the options in the aaa tool. > On 2/27/20 4:20 PM, Budur Nagaraju

[ovirt-users] Re: ldaps-config

2020-02-27 Thread Budur Nagaraju
code 3]), ldapSDKVersion=4.0.7, revision=b28fb50058dfe2864171df2448ad2ad2b4c2ad58 Thanks, Nagaraju On Thu, Feb 27, 2020 at 8:48 PM Budur Nagaraju wrote: > Hi Lucie, > > Can you please help me on this issue? am using ldaps for the configuration. > > Thanks, > Nagaraju > > > On T

[ovirt-users] ldaps-config

2020-02-26 Thread Budur Nagaraju
Hi Can someone help me in configuring ldaps in oVirt Engine 4.x ? Thanks, Nagaraju ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code

[ovirt-users] LDAPS-Config

2019-08-12 Thread Budur Nagaraju
Hi Can someone help in configuring LDAPs authentication in oVirt3.5 ? Thanks, Nagaraju ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt

[ovirt-users] Re: unable to add host in oVirt4.2

2018-10-01 Thread Budur Nagaraju
Found that have configured wrong IP in the host file and that was creating issues. Thanks for your support. Thanks, Nagaraju On Mon, Oct 1, 2018 at 3:36 PM Simone Tiraboschi wrote: > Can you please share also host-deploy logs? > > On Mon, Oct 1, 2018 at 11:43 AM Budur Nagara

[ovirt-users] unable to add host in oVirt4.2

2018-10-01 Thread Budur Nagaraju
Hi When I add additional node with the version4.2 in the engine , getting the error " Host has no default route." though the node has the default gateway, below are the logs, Can you please help on the same? https://pastebin.com/sDyVkvVY Thanks, Nagaraju

[ovirt-users] Re: VM Migration

2018-09-27 Thread Budur Nagaraju
Hi Can someone help on the same? Thanks, Nagaraju On Thu, Sep 27, 2018, 2:50 PM Budur Nagaraju wrote: > Hi , > > Have build oVirt4.2 setup with node4.2 ,while doing a vm migration am > facing issues , below is the attached error. > > Can you please help to resolve? > >

[ovirt-users] Re: LDAP-Error

2018-09-27 Thread Budur Nagaraju
UPN(user principal name) nbud...@psecure.net > can't be found. Please double check if the user with that UPN exists. > > On 9/26/18 6:09 PM, Budur Nagaraju wrote: > > Hi > > > > Have configured LDAP authentication in oVirt4.2, but unable to login > facing > >

[ovirt-users] VM Migration

2018-09-27 Thread Budur Nagaraju
Hi , Have build oVirt4.2 setup with node4.2 ,while doing a vm migration am facing issues , below is the attached error. Can you please help to resolve? https://pastebin.com/BAzCsbAS Thanks, Nagaraju ___ Users mailing list -- users@ovirt.org To

[ovirt-users] LDAP-Error

2018-09-26 Thread Budur Nagaraju
Hi Have configured LDAP authentication in oVirt4.2, but unable to login facing issues below is the error log and configuration, able to search the users in the UI at same time unable to search the Group. Can someone help on the same? Error : https://pastebin.com/76cZdV7d Configuration:

[ovirt-users] Re: Convert HDD to Thin

2018-09-26 Thread Budur Nagaraju
Hi Any updates, have stuck can you please update ? Thanks, Nagaraju On Tue, Sep 25, 2018 at 3:06 PM Sandro Bonazzola wrote: > > > Il giorno mar 25 set 2018 alle ore 11:31 Budur Nagaraju > ha scritto: > >> Instead can I build a new oVirt with 4.2 and nodes and import

[ovirt-users] Ldap-configure

2018-09-26 Thread Budur Nagaraju
Hi Can you please let us know how to configure LDAP authentication in oVirt 4.2 ? Thanks, Nagaraju ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: Convert HDD to Thin

2018-09-25 Thread Budur Nagaraju
Instead can I build a new oVirt with 4.2 and nodes and import the storage domain and register the vms ? is this possible? Thanks, Nagaraju On Tue, Sep 25, 2018 at 1:53 PM Sandro Bonazzola wrote: > > > Il giorno mar 25 set 2018 alle ore 09:01 Budur Nagaraju > ha scritto: > &g

[ovirt-users] Re: Convert HDD to Thin

2018-09-25 Thread Budur Nagaraju
Hi Can I upgrade directly oVirt3.5 to 4.2 ? any pointers would help ? Thanks, Nagaraju On Tue, Sep 25, 2018 at 11:56 AM Sandro Bonazzola wrote: > > > Il giorno mar 25 set 2018 alle ore 07:06 Budur Nagaraju > ha scritto: > >> Hi >> >> Am using oVirt 3.5 ,

[ovirt-users] Convert HDD to Thin

2018-09-24 Thread Budur Nagaraju
Hi Am using oVirt 3.5 , and mapped 1.5TB if LUN from Dell Unity have deployed 50 vms in that lun , when I check the allocated space in storage its showing 800GB in storage whereas in oVirt its showing 1.4TB in oVirt . Is there any way to shrink the same in oVirt ? Thanks, Nagaraju

[ovirt-users] Re: vm names export

2018-09-24 Thread Budur Nagaraju
xpected JSON [root@cephc ovirt-scripts]# On Tue, Sep 25, 2018 at 9:35 AM Joey Ma wrote: > > > On Tue, Sep 25, 2018 at 11:40 AM Budur Nagaraju wrote: > >> Hi , >> >> Have done the below modification in the script and getting the error,can >> you please help to fix

[ovirt-users] Re: vm names export

2018-09-24 Thread Budur Nagaraju
es. See example > > connection = sdk.Connection( > url='https://pscloud.bnglab.psecure.net/ovirt-engine/api ', > username='admin@internal', > password='password', > insecure=True, > ca_file= '/etc/pki/ovirt-engine/ca.pem', > debug=

[ovirt-users] Re: vm names export

2018-09-24 Thread Budur Nagaraju
/your.engine.address/ovirt-engine/ it you are running the program > on your engine machine I think it's in /etc/pki/ovirt-engine/ca.pem > > > Regards, > > Paul S. > -- > *From:* Budur Nagaraju > *Sent:* 24 September 2018 12:20 &

[ovirt-users] Re: vm names export

2018-09-24 Thread Budur Nagaraju
rds, > >Paul S. > ------ > *From:* Budur Nagaraju > *Sent:* 24 September 2018 11:16 > *To:* Sandro Bonazzola > *Cc:* users > *Subject:* [ovirt-users] Re: vm names export > > > Have tried the below URL , getting the below error > > Sc

[ovirt-users] Re: vm names export

2018-09-24 Thread Budur Nagaraju
alle ore 17:16 Budur Nagaraju > ha scritto: > >> Hi >> >> I didn't understand, could you please help me on that ? >> > > I was asking Ondra to follow up on your question > > >> >> Thanks, >> Nagaraju >> >> >> >> On

[ovirt-users] Re: vm names export

2018-09-21 Thread Budur Nagaraju
Hi I didn't understand, could you please help me on that ? Thanks, Nagaraju On Fri, Sep 21, 2018 at 8:28 PM Sandro Bonazzola wrote: > > > Il giorno gio 20 set 2018 alle ore 09:23 Budur Nagaraju > ha scritto: > >> >> HI >> >> We have deployed vms in

[ovirt-users] vm names export

2018-09-20 Thread Budur Nagaraju
HI We have deployed vms in oVirt , is there a way to export the vm names along with owner names ? any script which would help ? Thanks, Nagaraju ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy

[ovirt-users] Re: Unable to mount NFS lun

2018-09-18 Thread Budur Nagaraju
HI Have tried that option too , but unable to mount. Thanks, Nagaraju On Tue, Sep 18, 2018 at 11:48 AM Gianluca Cecchi wrote: > > > Il Mar 18 Set 2018, 05:56 Budur Nagaraju ha scritto: > >> Tried , but no luck. >> >> Thanks, >> Nagaraju >> >

[ovirt-users] Re: Unable to mount NFS lun

2018-09-17 Thread Budur Nagaraju
e webUI. > > > > Inviato da smartphone Samsung Galaxy. > > ---- Messaggio originale > Da: Budur Nagaraju > Data: 17/09/18 17:23 (GMT+01:00) > A: users@ovirt.org, froll...@redhat.com > Oggetto: [ovirt-users] Re: Unable to mount NFS lun > > Hi &

[ovirt-users] Re: Unable to mount NFS lun

2018-09-17 Thread Budur Nagaraju
Hi Am stuck ,can someone help on this? Thanks, Nagarau On Mon, Sep 17, 2018 at 7:10 PM Budur Nagaraju wrote: > Hi > > We have manually mounted the lun in the node and not seeing any issues > ,while mounting from the UI its failing , by the way one thing to update is > that nfs

[ovirt-users] Unable to mount NFS lun

2018-09-17 Thread Budur Nagaraju
Hi When I do a NFS mount in the oVirt getting error , below are the logs. https://pastebin.com/T1ASaB4V Thanks, Nagaraju ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Unable to clone a vm

2017-11-13 Thread Budur Nagaraju
HI When I clone a vm from the existing vm , getting the error " https://pastebin.com/2p90TU2y;. Below is the attached logs ,can some one help me on this ? https://pastebin.com/2p90TU2y Thanks, Nagaraju ___ Users mailing list Users@ovirt.org

[ovirt-users] Migrating the vms

2017-01-22 Thread Budur Nagaraju
HI While migrating vm to different node getting the error ,below are the logs,can you please help me in resolving the issue? http://pastebin.com/nvCHEtxE Thanks, Nagaraju ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] Not Enough Mac address pool

2017-01-11 Thread Budur Nagaraju
3.5 you should increase or create the MAC pool range via the > engine-config: > > Example: > engine-config -s MacPoolRanges=00:00:00:00:00:00-FF:FF:FF:FF:FF:FF > restart engine service > > Good luck > > On Wed, Jan 11, 2017 at 1:57 PM, Budur Nagaraju <nbud...@gmail.com&g

Re: [ovirt-users] Not Enough Mac address pool

2017-01-11 Thread Budur Nagaraju
----- > > From: "Budur Nagaraju" <nbud...@gmail.com> > > To: "Rafael Martins" <rmart...@redhat.com> > > Cc: "users" <users@ovirt.org> > > Sent: Wednesday, January 11, 2017 12:39:55 PM > > Subject: Re: [ovirt-users] Not En

Re: [ovirt-users] Not Enough Mac address pool

2017-01-11 Thread Budur Nagaraju
HI Rafael, I found the configure option but didn't find the option to increase the Mac address pool. can you please help me ? Thanks, Nagaraju On Wed, Jan 11, 2017 at 4:57 PM, Rafael Martins <rmart...@redhat.com> wrote: > - Original Message - > > From: "B

[ovirt-users] Not Enough Mac address pool

2017-01-11 Thread Budur Nagaraju
HI, When deploying a vm from template ,getting the below error,anyways to resolve the issue ? Not enough MAC addresses left in MAC Address Pool. Thanks, Nagaraju ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Disk profile

2016-09-26 Thread Budur Nagaraju
Move' button and not 'Edit' under the VM disk sub-tab. > I guess that by saying "move the vm" you're referring to move the VM disk > right? > > > On Mon, Sep 26, 2016 at 2:00 PM, Budur Nagaraju <nbud...@gmail.com> wrote: > >> HI >> >> I have added

Re: [ovirt-users] Disk profile

2016-09-26 Thread Budur Nagaraju
disk profile. > > > Elad > > On Mon, Sep 26, 2016 at 12:51 PM, Budur Nagaraju <nbud...@gmail.com> > wrote: > >> HI >> >> I have created a 2TB if iSCSI lun , when I migrate a vm which is created >> in a nfs storage to iSCSI storage am not able t

[ovirt-users] Disk profile

2016-09-26 Thread Budur Nagaraju
HI I have created a 2TB if iSCSI lun , when I migrate a vm which is created in a nfs storage to iSCSI storage am not able to find the iSCSI Disk profile any configs do I need to do ? Thanks, Nagaraju ___ Users mailing list Users@ovirt.org

[ovirt-users] Storage

2016-09-23 Thread Budur Nagaraju
Hi I have storage of 2TB lun and only 90 GB is free ,when I set a qouta limit to 1800GB , it showing the 300GB available free space , any configs am missing ? Thanks, Nagaraju ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] iSCSI

2016-09-20 Thread Budur Nagaraju
Here is the output of of the commands /proc/scsi/scsi and blkid http://pastebin.com/GgL61Wcu On Tue, Sep 20, 2016 at 8:56 PM, Budur Nagaraju <nbud...@gmail.com> wrote: > Noting more configuration ,if I configure openfiler as a iSCSI Lun able > to detect the lun , moment I confi

Re: [ovirt-users] iSCSI

2016-09-20 Thread Budur Nagaraju
uration you use? > > Also, can you paste /proc/scsi/scsi and blkid > > On Tue, Sep 20, 2016 at 11:18 AM, Budur Nagaraju <nbud...@gmail.com> > wrote: > >> >> Below are the details, >> >> http://pastebin.com/aLBMH3Q6 >> >> On Tue, Sep 20, 2016

Re: [ovirt-users] iSCSI

2016-09-20 Thread Budur Nagaraju
tipath -ll > > and pastebin the output > > On Tue, Sep 20, 2016 at 10:54 AM, Budur Nagaraju <nbud...@gmail.com> > wrote: > >> Yes I did that too but no luck :( >> >> Thanks, >> Nagaraju >> >> >> On Tue, Sep 20, 2016 at 8:06 PM, Dan Y

Re: [ovirt-users] iSCSI

2016-09-20 Thread Budur Nagaraju
Yes I did that too but no luck :( Thanks, Nagaraju On Tue, Sep 20, 2016 at 8:06 PM, Dan Yasny <dya...@gmail.com> wrote: > After you discover, did you also click the login button? > > On Tue, Sep 20, 2016 at 10:28 AM, Budur Nagaraju <nbud...@gmail.com> > wrote:

Re: [ovirt-users] iSCSI

2016-09-20 Thread Budur Nagaraju
h1YSqhH Thanks, Nagaraju On Tue, Sep 20, 2016 at 6:47 PM, Dan Yasny <dya...@gmail.com> wrote: > Can you describe what you tried to do and how it failed? > > On Tue, Sep 20, 2016 at 5:54 AM, Budur Nagaraju <nbud...@gmail.com> wrote: > >> HI All, >> >> While co

[ovirt-users] iSCSI

2016-09-20 Thread Budur Nagaraju
HI All, While configuring iSCSI LUN is not getting detected any documents to configure iSCSI in oVirt ? Thanks, Nagaraju ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Export the vm named

2016-08-31 Thread Budur Nagaraju
HI We have deployed 200 vms in oVirt , is there a way to export the vm names along with owner names ? Thanks, Nagaraju ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] leasing of vms

2016-08-10 Thread Budur Nagaraju
I want to restrict the vms to users for certain period , once the lease is expired vm should automatically retire. also is there a feature to assign quota of vms ? Thanks, Nagaraju On Wed, Aug 10, 2016 at 5:58 PM, Nir Soffer <nsof...@redhat.com> wrote: > On Wed, Aug 10, 2016 at 1:47

[ovirt-users] leasing of vms

2016-08-10 Thread Budur Nagaraju
HI Is there a feature to lease the vms in oVirt ? Thanks, Nagaraju ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] oVirt upgrade

2016-08-09 Thread Budur Nagaraju
HI How to upgrade oVirt3.5 to 4 ? am using centos6.7. Thanks, Nagaraju ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Slowness in the deploying a vm from template

2016-07-14 Thread Budur Nagaraju
20:31 skrev Budur Nagaraju <nbud...@gmail.com>: > > > > HI > > > > When a deploy a vm from template its takes 10-15 Minutes to get deployed > , is it a known one or any settings do i need to do ? > > Yeah, that's 'cause you're _cloning_ the new VM. What y

Re: [ovirt-users] ovirt-engine yum install

2016-05-11 Thread Budur Nagaraju
m:* users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] *On > Behalf Of *Budur Nagaraju > *Sent:* Wednesday, May 11, 2016 6:45 AM > *To:* users <users@ovirt.org> > *Subject:* [ovirt-users] ovirt-engine yum install > > > > Hi > > while doing yum install "y

[ovirt-users] ovirt-engine yum install

2016-05-11 Thread Budur Nagaraju
Hi while doing yum install "yum -y install ovirt-engine" getting error which url not found,can you please help me on that ? http://pastebin.com/rX744rcW Thanks, Nagaraju ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] Hosted Engine

2016-05-09 Thread Budur Nagaraju
com> wrote: > On Sun, May 8, 2016 at 1:13 PM, Budur Nagaraju <nbud...@gmail.com> wrote: > > Hi > > > > Configured hosted engine it was up for few days and all of sudden oVirt > > Engine went down and now unable to bring it up , > > > > below are the

[ovirt-users] Hosted Engine

2016-05-08 Thread Budur Nagaraju
Hi Configured hosted engine it was up for few days and all of sudden oVirt Engine went down and now unable to bring it up , below are the logs details, http://pastebin.com/xXABPNhF Thanks, Nagaraju ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] Unable to power off the vm

2016-04-28 Thread Budur Nagaraju
Thank you much for your support ,able to kill the process and now able to perform all the functions in UI. On Thu, Apr 28, 2016 at 6:01 PM, Michal Skrivanek < michal.skriva...@redhat.com> wrote: > > On 28 Apr 2016, at 14:18, Budur Nagaraju <nbud...@gmail.com> wrote: >

Re: [ovirt-users] Unable to power off the vm

2016-04-28 Thread Budur Nagaraju
PM, "Michal Skrivanek" <michal.skriva...@redhat.com> wrote: On 28 Apr 2016, at 14:11, Budur Nagaraju <nbud...@gmail.com> wrote: Earlier it was working ,now not able to power on/off shutdown. deploy in another host etc. I don’t mean in ovirt, I mean the guest itself. Can

Re: [ovirt-users] Unable to power off the vm

2016-04-28 Thread Budur Nagaraju
Earlier it was working ,now not able to power on/off shutdown. deploy in another host etc. On Apr 28, 2016 5:38 PM, "Michal Skrivanek" <michal.skriva...@redhat.com> wrote: > > On 28 Apr 2016, at 14:01, Budur Nagaraju <nbud...@gmail.com> wrote: > > ovir

Re: [ovirt-users] Unable to power off the vm

2016-04-28 Thread Budur Nagaraju
ovirt node is having 50vms and one VM is having issues, by restarting libvirt will the other vms get affect? And am not getting the option to delete. On Apr 28, 2016 5:26 PM, "Michal Skrivanek" <michal.skriva...@redhat.com> wrote: > > > On 28 Apr 2016, at 13

Re: [ovirt-users] Unable to power off the vm

2016-04-28 Thread Budur Nagaraju
Any commands to check the same ? On Apr 28, 2016 5:10 PM, "Michal Skrivanek" <michal.skriva...@redhat.com> wrote: > > > On 28 Apr 2016, at 10:03, Budur Nagaraju <nbud...@gmail.com> wrote: > > > > HI > > > > One of the vm is showing "?&q

[ovirt-users] Unable to power off the vm

2016-04-28 Thread Budur Nagaraju
HI One of the vm is showing "?" and unable to perform any actions below are the logs ,let me know is there any ways to bring it back ? 2016-04-28 13:31:10,501 ERROR [org.ovirt.engine.core.vdsbroker.vdsbroker.DestroyVDSCommand] (org.ovirt.thread.pool-8-thread-39) [191cb679] Failed in DestroyVDS

Re: [ovirt-users] Hosted-engine-Issue

2016-04-22 Thread Budur Nagaraju
I have created vms in the vmware ESXi. Thanks, Nagaraju On Fri, Apr 22, 2016 at 3:38 PM, Simone Tiraboschi <stira...@redhat.com> wrote: > On Fri, Apr 22, 2016 at 10:27 AM, Budur Nagaraju <nbud...@gmail.com> > wrote: > > HI > > > > I thought Its promiscuou

Re: [ovirt-users] Hosted-engine-Issue

2016-04-22 Thread Budur Nagaraju
HI I thought Its promiscuous mode issue ,after reboot of engine unable to reach again ? is there anyways to resolve ? Thanks, Nagaraju On Fri, Apr 22, 2016 at 11:45 AM, Budur Nagaraju <nbud...@gmail.com> wrote: > I found the solution ,promiscuous mode was rejecting th

Re: [ovirt-users] Hosted-engine-Issue

2016-04-22 Thread Budur Nagaraju
I found the solution ,promiscuous mode was rejecting the packets this was causing the issue ,enabled and now able to ping without any issues. Thanks for the support ! On Fri, Apr 22, 2016 at 8:39 AM, Budur Nagaraju <nbud...@gmail.com> wrote: > HI > > Any updates issue is blocki

Re: [ovirt-users] Hosted-engine-Issue

2016-04-21 Thread Budur Nagaraju
HI Any updates issue is blocking ? Thanks, Nagaraju On Thu, Apr 21, 2016 at 7:20 PM, Budur Nagaraju <nbud...@gmail.com> wrote: > Below are the details, unable to ping the gateway from the ovirt engine > ,able to ping the ovirt engine from host as both are there in the sa

Re: [ovirt-users] Hosted-engine-Issue

2016-04-21 Thread Budur Nagaraju
1002 default via 10.206.67.254 dev eth0 [root@oe ~]# [root@oe ~]# [root@oe ~]# [root@oe ~]# brctl show bridge name bridge id STP enabled interfaces [root@oe ~]# On Thu, Apr 21, 2016 at 4:51 PM, Yedidyah Bar David <d...@redhat.com> wrote: > On Thu, Apr 21, 2

[ovirt-users] Hosted-engine-Issue

2016-04-21 Thread Budur Nagaraju
HI Installed hosted engine and after configuring IP to ovirt engine unable to ping the gateway and found that there is no issue with the Network . Is there any thing am missing while installing Hosted engine ? below is output details, --== CONFIGURATION PREVIEW ==-- Engine FQDN

Re: [ovirt-users] Hosted Engine package installation Error

2016-04-21 Thread Budur Nagaraju
ies.repo) to use the other key > (rsa.pub). > > > The other question is: Is it safe to assume that the LATEST release > of glusterfs in combination with a fixed release of oVirt is always > a good idea? > > Cheers > Richard > > > On 04/21/2016 10:01 AM, Budur Nagar

[ovirt-users] Hosted Engine package installation Error

2016-04-21 Thread Budur Nagaraju
Hi Getting the below error while installing the hosted engine packages,installing oVirt3.5. Total size: 76 M Installed size: 281 M Downloading Packages: warning: rpmts_HdrFromFdno: Header V4 RSA/SHA256 Signature, key ID d5dc52dc: NOKEY Retrieving key from

Re: [ovirt-users] quota

2016-04-19 Thread Budur Nagaraju
resolve the issue ? On Tue, Apr 19, 2016 at 8:42 PM, Roman Mohr <rm...@redhat.com> wrote: > > Hi, > > On Tue, Apr 19, 2016 at 3:30 PM, Budur Nagaraju <nbud...@gmail.com> wrote: > >> Hi >> >> >> How to set quota and assign permissions in

[ovirt-users] quota

2016-04-19 Thread Budur Nagaraju
Hi How to set quota and assign permissions in oVirt 3.5 ? Thanks, Nagaraju ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Quota-permissios

2016-04-19 Thread Budur Nagaraju
HI All, Creating some user policies in oVirt ,which permissions do I need to select so that users can choose the the quota while deploying the vms. Thanks, Nagaraju ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Storage-Quota

2016-04-19 Thread Budur Nagaraju
HI I have configured oVirt with 1TB storage and created a storage quota limited to 800GB beyond 800GB if any user creates a vms oVirt should not allow to create a vm ,but still users are able to create . is there any setting which I'm missing ? Thanks, Nagaraju

Re: [ovirt-users] Ovirt VM to kvm image

2016-04-14 Thread Budur Nagaraju
unt_point:/$VMNAME.img >> >> Note, you can do the same directly on any file system storage domain >> based, but be careful that the vm is down before. >> If you want to do the same with a block storage domain, you may use dd >> instead of rsync. >> >>

Re: [ovirt-users] Ovirt VM to kvm image

2016-04-13 Thread Budur Nagaraju
o the same with a block storage domain, you may use dd > instead of rsync. > > > > > Le 13/04/2016 16:27, Budur Nagaraju a écrit : > > I have exported VM to export domain,may I know the tools to or commands to > convert ? > On Apr 13, 2016 7:53 PM, "Nathanaël Bl

[ovirt-users] Ovirt VM to kvm image

2016-04-13 Thread Budur Nagaraju
Hi Is there anyways to convert ovirt VM to kvm .IMG VM ? Thanks, Nagaraju ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] Vms owner

2016-03-19 Thread Budur Nagaraju
HI Is there any API to check that what are all the vms deployed by a user ? Thanks, Nagaraju ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Storage Issues

2016-03-09 Thread Budur Nagaraju
the other storage > domain, and then the new vm's disks will also be created on that domain. > > > Regards, > Idan > > On Mon, Mar 7, 2016 at 10:00 AM, Budur Nagaraju <nbud...@gmail.com> wrote: > >> But the users will be deploying the vms from the template and user

Re: [ovirt-users] Storage Issues

2016-03-07 Thread Budur Nagaraju
click on move. > > > Regards, > Idan > > On Mon, Mar 7, 2016 at 5:32 AM, Budur Nagaraju <nbud...@gmail.com> wrote: > >> HI >> >> I have configured two storage Lun through NFS one is Master which is >> having capacity of 2TB and the other is

[ovirt-users] Storage Issues

2016-03-06 Thread Budur Nagaraju
HI I have configured two storage Lun through NFS one is Master which is having capacity of 2TB and the other is having 1TB. Now the issue when ever user deploy a vm automatically vm is getting deployed in master lun which is running out of HDD space and the vm is not getting deployed in the

Re: [ovirt-users] New Node

2016-02-09 Thread Budur Nagaraju
any updates ? On Mon, Feb 8, 2016 at 1:33 PM, Budur Nagaraju <nbud...@gmail.com> wrote: > > Below are the logs, > > http://pastebin.com/zfFq8p59 > > On Mon, Feb 8, 2016 at 1:24 PM, Budur Nagaraju <nbud...@gmail.com> wrote: > >> HI >> >> I ha

[ovirt-users] Node issue

2016-02-09 Thread Budur Nagaraju
HI I have a new node to the engine while deploying a new vm in the node getting the following error logs. [root@pscloud ~]# tail -f /var/log/ovirt-engine/engine.log 2016-02-09 14:54:35,513 INFO [org.ovirt.engine.core.vdsbroker.VdsUpdateRunTimeInfo] (DefaultQuartzScheduler_Worker-80) [51964130]

Re: [ovirt-users] New Node

2016-02-08 Thread Budur Nagaraju
Below are the logs, http://pastebin.com/zfFq8p59 On Mon, Feb 8, 2016 at 1:24 PM, Budur Nagaraju <nbud...@gmail.com> wrote: > HI > > I have added new HP blade as a ovirt node to the engine while deploying a > new instance in the newly added node vm is getting stuck ,serve

[ovirt-users] Logs Error

2016-02-08 Thread Budur Nagaraju
Getting below logs for some reason, in the engine [root@pscloud ~]# tail -f /var/log/ovirt-engine/engine.log , sharedLocks= ] 2016-02-08 14:28:42,325 INFO [org.ovirt.engine.core.vdsbroker.irsbroker.IrsProxyData] (org.ovirt.thread.pool-8-thread-43) Removing domain

Re: [ovirt-users] Logs Error

2016-02-08 Thread Budur Nagaraju
Yes,. On Mon, Feb 8, 2016 at 2:33 PM, Oved Ourfali <oourf...@redhat.com> wrote: > Are you using the user portal? > > On Mon, Feb 8, 2016 at 11:00 AM, Budur Nagaraju <nbud...@gmail.com> wrote: > >> >> >> Getting below logs for some reason, in the engine &

[ovirt-users] New Node

2016-02-07 Thread Budur Nagaraju
HI I have added new HP blade as a ovirt node to the engine while deploying a new instance in the newly added node vm is getting stuck ,serveral times I have rebooted the node but no luck. Below are the engine and node version. Engine version :oVirt Engine Version: 3.5.5-1.el6 Node

Re: [ovirt-users] Cluster

2016-01-07 Thread Budur Nagaraju
to the node which has the version installed 3.5 (0.999.201509102313.el7.centos ? On Thu, Jan 7, 2016 at 2:40 PM, Michal Skrivanek < michal.skriva...@redhat.com> wrote: > > On 07 Jan 2016, at 10:06, Budur Nagaraju <nbud...@gmail.com> wrote: > > Thanks for the update . >

[ovirt-users] Hosted Engine

2016-01-06 Thread Budur Nagaraju
can we migrate a Engine which is pushed by Hosted Engine to the other oVirt node ? which is in same cluster ? Thanks, Nagaraju ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Cluster

2016-01-06 Thread Budur Nagaraju
Conceptually, you can't mix centos6 and 7 in the same cluster, in case > that's what you did. > On Jan 6, 2016 10:08, "Budur Nagaraju" <nbud...@gmail.com> wrote: > >> As of now its showing only one hosts that is Hosted Engine and the moment >> I add second host

Re: [ovirt-users] Cluster

2016-01-06 Thread Budur Nagaraju
On Wed, Jan 6, 2016 at 1:25 PM, Oved Ourfali <oourf...@redhat.com> wrote: > All hosts (not VMs) in your cluster are centos 6.7? > > On Wed, Jan 6, 2016 at 9:52 AM, Budur Nagaraju <nbud...@gmail.com> wrote: > >> Os type is set to "other OS " and the centos

Re: [ovirt-users] Cluster

2016-01-06 Thread Budur Nagaraju
- 573.12.1.el6.x86_64 KVM Version: 0.12.1.2 - 2.479.el6_7.2 LIBVIRT Version: libvirt-0.10.2-54.el6_7.3 On Wed, Jan 6, 2016 at 1:34 PM, Budur Nagaraju <nbud...@gmail.com> wrote: > As of now its showing only one hosts that is oVirt Engine and the moment I > add second host its failing ,belo

Re: [ovirt-users] Hosted Engine

2016-01-06 Thread Budur Nagaraju
; > From: <users-boun...@ovirt.org> on behalf of Budur Nagaraju < > nbud...@gmail.com> > Date: Wednesday, January 6, 2016 at 4:20 PM > To: Maor Lipchuk <mlipc...@redhat.com> > Cc: users <users@ovirt.org> > Subject: Re: [ovirt-users] Hosted Engine > >

Re: [ovirt-users] Hosted Engine

2016-01-06 Thread Budur Nagaraju
t; Roy, please correct me if I'm wrong. > > Regards, > Maoir > > > > - Original Message - > > From: "Budur Nagaraju" <nbud...@gmail.com> > > To: "users" <users@ovirt.org> > > Sent: Wednesday, January 6, 2016 11:23:48 AM &g

Re: [ovirt-users] Cluster

2016-01-06 Thread Budur Nagaraju
Can someone help me in the issue ? This is blocking my testing . On Jan 6, 2016 1:57 PM, "Budur Nagaraju" <nbud...@gmail.com> wrote: > Hosted engine and and oVirt engine both are having Centos6.x version I > mean Its (centos6.7) ,while second host am facing that issues. &

Re: [ovirt-users] Hosted-engine

2016-01-05 Thread Budur Nagaraju
ill this harm engine ? is it safe to use this command ? [root@He ~]# hosted-engine --vm-start VM exists and is down, destroying it Machine destroyed On Tue, Jan 5, 2016 at 1:16 PM, Yedidyah Bar David <d...@redhat.com> wrote: > On Tue, Jan 5, 2016 at 8:06 AM, Budur Nagaraju <

Re: [ovirt-users] Hosted-Engine

2016-01-05 Thread Budur Nagaraju
Below are the logs attached. http://pastebin.com/R196v3BQ On Tue, Jan 5, 2016 at 2:40 PM, Yedidyah Bar David <d...@redhat.com> wrote: > On Tue, Jan 5, 2016 at 11:03 AM, Budur Nagaraju <nbud...@gmail.com> wrote: > > Installed hosted engine and configured ovirt engine on it

Re: [ovirt-users] Hosted-Engine

2016-01-05 Thread Budur Nagaraju
Logs when the ovirt engine automatically rebooted. http://pastebin.com/jern5Ucs On Tue, Jan 5, 2016 at 2:46 PM, Budur Nagaraju <nbud...@gmail.com> wrote: > Below are the logs attached. > > http://pastebin.com/R196v3BQ > > On Tue, Jan 5, 2016 at 2:40 PM, Yedidyah Bar D

[ovirt-users] Hosted-Engine

2016-01-05 Thread Budur Nagaraju
Installed hosted engine and configured ovirt engine on it and issue is after sometime ovirt engine is automatically getting rebooted ,can you pls help me . Thanks, Nagaraju ___ Users mailing list Users@ovirt.org

[ovirt-users] Hosted

2016-01-05 Thread Budur Nagaraju
HI What is the command to execute in the hosted engine to get the below options ? Engine health status page is not yet reachable. To continue make a selection from the options below: (1) Continue setup - engine installation is complete (2) Power off and restart

[ovirt-users] Cluster

2016-01-05 Thread Budur Nagaraju
HI Getting the below error while adding node to the OE which is created from Hosted eghine. 2016-01-06 10:50:49,404 INFO [org.ovirt.engine.core.vdsbroker.VdsUpdateRunTimeInfo] (DefaultQuartzScheduler_Worker-83) [7ce02003] Host 3577e25f-e25e-425d-82ac-f6c3502a281e : infraesx2 is already in

Re: [ovirt-users] Cluster

2016-01-05 Thread Budur Nagaraju
http://pastebin.com/jQiuHhZz On Wed, Jan 6, 2016 at 10:57 AM, Budur Nagaraju <nbud...@gmail.com> wrote: > HI > > Getting the below error while adding node to the OE which is created from > Hosted eghine. > > > 2016-01-06 10:50:49,404 INFO > [org.ovirt.engine.core.

  1   2   >