RE: [Zope] Zope 2.3.0b2 bug #2

2001-01-23 Thread Oleg Broytmann
On Mon, 22 Jan 2001, Dieter Maurer wrote: Oleg Broytmann writes: Hm, will you fix my browser, too? I am using Netscape for Linux, don't know how well it plays with Unicode. I suppose it plays bad :( We use Netscape (4.5, 4.7; Linux, Windows) with "charset=utf-8" and it handles it

Re: [Zope] Zope 2.3.0b2 bug #2

2001-01-23 Thread Hannu Krosing
Oleg Broytmann wrote: On Mon, 22 Jan 2001, Dieter Maurer wrote: Oleg Broytmann writes: Hm, will you fix my browser, too? I am using Netscape for Linux, don't know how well it plays with Unicode. I suppose it plays bad :( We use Netscape (4.5, 4.7; Linux, Windows) with

Re: [Zope] Zope 2.3.0b2 bug #2

2001-01-22 Thread Oleg Broytmann
On Sat, 20 Jan 2001, Aleksander Salwa wrote: meta http-equiv="content-type" content="text/html; charset=iso-8859-1" This is WRONG way of doing! Please stop it and don't do it :) Meanwhile - where I can turn this off? It would be very nice, if we could set it somewhere in

RE: [Zope] Zope 2.3.0b2 bug #2

2001-01-22 Thread Brian Lloyd
This is WRONG way of doing! Please stop it and don't do it :) Meanwhile - where I can turn this off? It would be very nice, if we could set it somewhere in configuration. Till now (Zope 2.2.x) I have to patch Zope (some *.dtml files, and even some *.py files) in order to have

RE: [Zope] Zope 2.3.0b2 bug #2

2001-01-22 Thread Oleg Broytmann
On Mon, 22 Jan 2001, Brian Lloyd wrote: FYI - I've taken out the charset declaration altogether for beta 3, Thanks. since this is obviously an issue that needs more thought. Since Sure. Language/encoding issues are hard to implement, though. There are servers, proxies, browsers - and

Re: [Zope] Zope 2.3.0b2 bug #2

2001-01-22 Thread Michael Bernstein
Oleg Broytmann wrote: On Mon, 22 Jan 2001, Brian Lloyd wrote: FYI - I've taken out the charset declaration altogether for beta 3, Thanks. since this is obviously an issue that needs more thought. Since Sure. Language/encoding issues are hard to implement, though. There are

RE: [Zope] Zope 2.3.0b2 bug #2

2001-01-22 Thread Dieter Maurer
Oleg Broytmann writes: Hm, will you fix my browser, too? I am using Netscape for Linux, don't know how well it plays with Unicode. I suppose it plays bad :( We use Netscape (4.5, 4.7; Linux, Windows) with "charset=utf-8" and it handles it well. Dieter

[Zope] Zope 2.3.0b2 bug

2001-01-20 Thread Oleg Broytmann
Hi! Little bug - if there is no items in a folder - there is no "Import/Export" button. :) I have to create a dummy item to import a zexp. Oleg. Oleg Broytmann http://www.zope.org/Members/phd/ [EMAIL PROTECTED] Programmers don't die, they just GOSUB without

[Zope] Zope 2.3.0b2 bug #2

2001-01-20 Thread Oleg Broytmann
It is not exactly bug, but VERY unplesant misfeature: Zope now sends all HTML in management screens with meta http-equiv="content-type" content="text/html; charset=iso-8859-1" This is WRONG way of doing! Please stop it and don't do it :) Meanwhile - where I can turn this off? Oleg.

Re: [Zope] Zope 2.3.0b2 bug #2

2001-01-20 Thread Aleksander Salwa
On Sat, 20 Jan 2001, Oleg Broytmann wrote: Zope now sends all HTML in management screens with meta http-equiv="content-type" content="text/html; charset=iso-8859-1" This is WRONG way of doing! Please stop it and don't do it :) Meanwhile - where I can turn this off? It would be

Re: [Zope] Zope 2.3.0b2 bug

2001-01-20 Thread Martijn Pieters
On Sat, Jan 20, 2001 at 04:33:44PM +0300, Oleg Broytmann wrote: Little bug - if there is no items in a folder - there is no "Import/Export" button. :) I have to create a dummy item to import a zexp. How about clicking on the Import tab? -- Martijn Pieters | Software Engineer

Re: [Zope] Zope 2.3.0b2 bug

2001-01-20 Thread Martijn Pieters
On Sat, Jan 20, 2001 at 08:46:54PM +0100, Martijn Pieters wrote: On Sat, Jan 20, 2001 at 04:33:44PM +0300, Oleg Broytmann wrote: Little bug - if there is no items in a folder - there is no "Import/Export" button. :) I have to create a dummy item to import a zexp. How about clicking on