Re: [Zope] Still More Problems On the Install...

2000-11-19 Thread Jens Vagelpohl
i don't think python got to version 2.2.2 yet only zope did. i suppose if you could send some of the "stuff" that printed to the screen, especially the "stuff" around that error message, someone could help you. and maybe what version of python you're really running. jens On 11/19/00

Re: [Zope] Still More Problems On the Install...

2000-11-19 Thread Ben Ocean
At 12:19 PM 11/19/2000 +, you wrote: * Ben Ocean [EMAIL PROTECTED] [001119 06:38]: Hi; Okay, I've untarred the distro. The instructions said to type in *python w_pcgi.py*. Did so and lots of stuff printed to screen, the last of which was *SystemError 512*. Should I worry about that?

Re: [Zope] Still More Problems On the Install...

2000-11-19 Thread Jens Vagelpohl
ben, as far as i know python 2.0 is not (yet) fully supported. if you look at that famous INSTALL.txt again you will see this: Important notes ZOPE 2.0 REQUIRES PYTHON 1.5.2! See CHANGES.txt for important notes on Zope 2.0. so i suggest you try it with python 1.5.2. jens

RE: [Zope] Still More Problems On the Install...

2000-11-19 Thread Ben Ocean
At 11:14 AM 11/19/2000 -0500, you wrote: Are you sure you need the source version? The binary is easier to install. Well, that *was* easier (now that I figured out which is which). First of all, apologies to all you hard-core techies for whom this is so easy, *but*... I got as far as

Re: [Zope] Still More Problems On the Install...

2000-11-19 Thread Michel Pelletier
Ben Ocean wrote: At 11:14 AM 11/19/2000 -0500, you wrote: Are you sure you need the source version? The binary is easier to install. Well, that *was* easier (now that I figured out which is which). First of all, apologies to all you hard-core techies for whom this is so easy, *but*... I

Re: [Zope] Still More Problems On the Install...

2000-11-19 Thread Ben Ocean
At 09:50 PM 11/19/2000 +, you wrote: from INSTALL.txt: snip ./start I apparently didn't mention in my last email that I *tried* ./start and it hung my computer. It got this far: [webmaster@thor Zope-2.2.2-linux2-x86]$ ./start -- 2000-11-19T23:11:01 PROBLEM(100) ZServer

Re: [Zope] Still More Problems On the Install...

2000-11-19 Thread Phil Harris
hil [EMAIL PROTECTED] - Original Message - From: "Ben Ocean" [EMAIL PROTECTED] To: "seb bacon" [EMAIL PROTECTED] Cc: [EMAIL PROTECTED] Sent: Sunday, November 19, 2000 11:16 PM Subject: Re: [Zope] Still More Problems On the Install... | At 09:50 PM 11/19/2000 +, you