On Thu, 13 Aug 2026 00:56:30 GMT, Yasumasa Suenaga <[email protected]> wrote:
>> src/jdk.hotspot.agent/share/classes/sun/jvm/hotspot/oops/InstanceKlass.java
>> line 893:
>>
>>> 891: }
>>> 892:
>>> 893: public Address getAdrInlineKlassMembers() {
>>
>> Suggestion:
>>
>> public Address getAddressOfInlineKlassMembers() {
>
> I named it to follow HotSpot field name (`_adr_inline_klass_members`).
> I think it is better your suggestion if we can, but I'm concern a bit not to
> follow HotSpot manner. Is it ok?
Ok. Keep it as-is then.
-------------
PR Review Comment: https://git.openjdk.org/jdk/pull/32310#discussion_r3832056742