Ich hab eine DS 112+ und es läuft der DSM 4.1 2661


DSM ist massive veraltet. Ich würde in Update auf jeden Fall empfehlen, um allfällige Sicherheitslücken zu stopfen. Sehr wahrscheinlich würd das auch das IO::Socket::SSL Problem beheben.

Allerdings unterstützt Spotty derzeit den Prozessor des Gerätes nicht. Ich habe noch nicht ganz aufgegeben. Allerdings kann ich nicht versprechen, ob ich es je zum Laufen bringe.

--

Michael
_______________________________________________
slimserver-de mailing list
slimserver-de@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/slimserver-de

Antwort per Email an