ich habe das auch mal Spotty installiert und bekomme den Fehler
ebenfalls, bei mir läuft der Logitech Media Server Version: 7.9.0 -
1475243668 auf OMV 2.2.14 (stoneburner)
Spotty benötigt das Perl Modul IO::Socket::SSL! Ohne dieses Modul ist
die Nutzung von Spotty NICHT möglich. Bitte benutze den Paket-Manager
deines Betriebssystems um es zu installieren. 

Wenn ich sage apt-get install IO::Socket::SSL funktioniert das nicht.
Es kommt:
E: Paket IO::Socket: kann nicht gefunden werden.

Ich habe zwar kein Premium Account, aber laufen sollte es doch trotzdem,
wenn auch mit Werbung, oder nicht.
Aber der Fehler sollte weg gehen.



:: 2x Classic + 1x Boom + iPad mini  + iPhone SE + iPeng ::
OpenMediaVault Server + LogitechMediaServer 7.9.0 - 1475243668 ::
Qnap439 Pro II+ 4x 3TB 3,5" :: Qnap219 Pro 2x 2TB 3,5" ::
------------------------------------------------------------------------
moonsorrox's Profile: http://forums.slimdevices.com/member.php?userid=30537
View this thread: http://forums.slimdevices.com/showthread.php?t=107800

_______________________________________________
slimserver-de mailing list
slimserver-de@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/slimserver-de

Antwort per Email an