squeezebox_Fan wrote: 
> I have downgraded to 7.8.1 because some older plugins I like the most do
> not work with 7.9. Like 'DynamicMix'
> (http://penguinlovesmusic.de/wp-content/uploads/beta/pmplugins/DynamicMixPlugin.htm)
> .
> [/URL]

Plugins is a good point! Which other plugins are not compatible with  v
7.9?



*Server*: LMS 7.7.5 on a ReadyNAS Ultra 2
*Players*: Radio, Touch, Duet (Receiver & Controller), Boom
*Remote control apps*: iPeng (iOS), SqueezePad (iOS), Squeezecontroller
(Android)
*Important plugins*: Trackstat, Spicefly Sugarcube, Lazy Search Music,
Switch Player, Custom Browse, Spotty, Multi Library
------------------------------------------------------------------------
chaug's Profile: http://forums.slimdevices.com/member.php?userid=47641
View this thread: http://forums.slimdevices.com/showthread.php?t=101749

_______________________________________________
Squeezecenter mailing list
Squeezecenter@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/squeezecenter

Reply via email to