Peter Potamus the Purple Hippo wrote:
Moz Champion (Dan) wrote:
Don Miller wrote:
Moz Champion (Dan) wrote:
Don Miller wrote:
Moz Champion (Dan) wrote:
Don Miller wrote:
I have a newsgroup where some of the forums will still show that
the message has not been read or set with Ctrl/Shft/C no matter

TIA
Don


What newsgroups?

The newsgroup is Codegear. (forums.codegear.com).
Also if I keep clicking on the Plus sign of a msg thread, it keeps
adding the same msg header below the main thread. I got the feeling
that there is a problem with the newsgroup.

Don.


I don't find a newsgroup called "codegear" at all.

the only heirarchy I can get access to is

embarcado
     embarcado.public
          and there is no group with 'codegear' in it

Just subscribe to 'embarcadero.public.delphi.non-technical'. That is the one that I have most of the trouble. There is a thread subject 'Help Me' dated for today that would not clear as being read. From that thread until now has been trouble. Plus every time I open that group it wants me to re-download.

Don

I have no problems with that group, or thread.

Tell you what. Dump the entire news server entry (delete it*). Then turn Thunderbird off and delete all the entries in the News folder (in the profile) for that server - .msf .dat whatever has the 'forum.codegear.com' name, delete it.

Then create a new news account for forums.codegear.com and subscribe to the group.

*highlight the account press <Delete>

Dan: think SeaMonkey!!!! ;-)



quite correct. replace the word 'Thunderbird' with 'SeaMonkey' in the above.
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to