On Sun, 15 Feb 2009 13:54:02 -0500, Andrea wrote:

> I'm using SM 1.1.14 and have been using Flashblock 1.3.8. I've been having 
> problems with it--not seeing the usual marker where flash would go, so I 
> decided to uninstall it and then reinstall it. I installed the Mnenhy 
> extension and then deleted Flashblock from the Chrome Manager. When I 
> reopened SM, Flashblock was gone, but each time I try to install either 
> 1.3.8 or 1.3.9, I get a failed message that says that there's a registry 
> entry -239. I'm not adding a newer version because there seem to be bugs 
> when using with SM. Any advice? 

For your installation problem try this set of instructions:

1. Disable (or uninstall) Mnenhy.

2. Shut down SeaMonkey.

3. Locate your SeaMonkey profile directory. This should contain a
"chrome" subdirectory. This chrome directory should contain a
"overlayinfo" subdirectory. Delete the "overlayinfo" directory and
everything inside it.

4. Restart SeaMonkey and attempt to install Flashblock 1.3.8.

For your first problem. This might be cause by another extension
interfering with Flashblock. Try creating a new SeaMonkey profile and
installing only Flashblock. And you should try our latest version 1.3.11.

<http://flashblock.mozdev.org/installation2.html>

Phil

-- 
Philip Chee <phi...@aleytys.pc.my>, <philip.c...@gmail.com>
http://flashblock.mozdev.org/ http://xsidebar.mozdev.org
Guard us from the she-wolf and the wolf, and guard us from the thief,
oh Night, and so be good for us to pass.
[ ]"Bother," said Pooh, and deleted his message base.
* TagZilla 0.066.6

_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to