I've got a problem I hope someone can help me with; I have a Fedora Core 9 system:

* I installed seamonkey v1.1.14 awhile back -- it worked fine

* I decided to try seamonkey 2.0 alpha 2 and installed it (I was hoping to avoid some of the trash on newsgroups, particular sci.astro)

** problem: doesn't print. I have an Epson Workforce 600 and had a major problem getting it to work. I finally got eklite.ppd installed, using usb, and with most applications, including with seamonkey v1.1.14, it works. It doesn't work with 2.0 alpha.

** problem: I decided to remove 2.0 alpha. I'd installed it in my user directory (v1.1.14 is in a system directory). However, now when I try to bring up v1.1.14, I still get 2.0alpha. I have no idea why. So, I also removed /usr/local/seamonkey and re-installed v1.1.14. I still get 2.0alpha., however, it doesn't work as well as it used to. For an example, selecting Help:About Seamonkey yields a blue page with the word "about:" by itself in the url entry.

I'd like to completely remove seamonkey 2.0alpha. I'm willing to completely remove all of seamonkey, and re-install it. How may I do this? As Thunderbird is working, I didn't want to blindly start removing things that I guessed were seamonkey-related and end up damaging Thunderbird. Unfortunately removing /usr/local/seamonkey wasn't adequate.

BTW, this email was done via Thunderbird.

Chip Campbell

support-seamonkey mailing list

Reply via email to