On 03/16/2009 06:31 AM, laurie erwin wrote:
>  I've been using Sea Monkey for sending and receiving E-mail for about three 
> years (ever since Netscape 7.2 quit on me) and never had a problem until 
> now. On Thursday, Mar. 5, Sea Monkey quit sending my messages. That day, I 
> received a surprise Error Message, "Enter your password for 
> laurie.er...@sympatico.ca on pophm.sympatico.ca". I do not recall ever 
> having done this before and did not know that I had a password. Another 
> Error Message said, "Sending of message failed. The message could not be 
> sent because connecting to SMTP server smtphm.sympatico.ca failed. ..." For 
> a few days, I could still receive E-mail with Sea Monkey but now that has 
> failed and the Error message for that is, "Could not connect to server 
> pophm.sympatico.ca; the connection was refused."
> 
>  When the problem first occurred on Thursday, a technician with my Service 
> Provider spent two hours with me on the telephone. He was able to take 
> control of my cursor and tried many things but was unable to fix the 
> problem. Towards the end of that period, after consulting with his superior 
> he informed me that Sympatico did not support Sea Monkey and after putting 
> me onto Outlook Express, he was happily off the hook. I recall they did the 
> same thing three years ago when I was forced to give up my Netscape and 
> adopt Sea Monkey.
> 
>  I would like to get Sea Monkey back. I am sending this call for help 
> through Outlook Express but Sea Monkey has three years of history and 
> addresses and I want it back. I will be 85 on March 19 and although I have 
> been using a computer for 20 years I am no geek. I am more of a chauffeur 
> than I am a mechanic.
> Thank you.
> Laurie Erwin,
> Toronto 
> 

Check your settings:
<http://service.sympatico.ca/index.cfm?method=content.view&;
category_id=585&content_id=1067>

<quote>
Incoming mail server (POP)

    POP Server: pophm.sympatico.ca
    Port: 995
    Authentication: Email address (e.g: jsm...@sympatico.ca) and
password (e.g.: a123456z)
    SSL: Be sure to select the “this server requires a secure connection
(SSL)” or “use SSL (Secure Sockets Layers)” option

Outgoing mail server (SMTP)

    SMTP Server: smtphm.sympatico.ca
    Port: 25
    Authentication: Email address (e.g: jsm...@sympatico.ca) and
password (e.g.: a123456z)
    SSL: Be sure to select the “this server requires a secure connection
(SSL)” or “use SSL (Secure Sockets Layers)” option
</quote>

<http://service.sympatico.ca/index.cfm?method=content.view&content_id=11289>

Please post what you have in those settings now and if you need help
finding them. One way or another we'll get you back up and running
before your birthday.

Other links that may be of help:
http://www.dslreports.com/faq/sympat/3.1_Email
[See the sections labeled:
"If Sympatico-MSN's Mail Servers Are Not Working (#10555)
"How do I get Thunderbird to work with enhanced e-mail? (#15737)"
Both of those indicate that you should use TLS rather than SSL in the
SMTP configuration. However, you can try both.]
http://kb.mozillazine.org/Cannot_send_mail



_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to