Marisa Ciceran wrote:
Martin Feitag wrote:
Marisa Ciceran schrieb:
I've corrected the subject line which was misleading. My
apologies to everyone whom I have confused by it.

Marisa

Marisa Ciceran wrote:
David E. Ross wrote:
On 3/26/2009 3:30 PM, Marisa Ciceran wrote:
I have just installed SeaMonkey 1.1.15 and the first thing I noticed
is that my "search" button no longer works.

Any clues?
My bottom works just fine.  However, I don't use a search button.

If you want to see and use your search button, do the following:

1.  On the SeaMonkey menu bar, select [Edit>  Preferences].

2.  Under Category on the Preferences window, select Navigator without
selecting any sub-selection.

3.  In the lower-left corner of the Navigator pane, if there is no
checkmark in the Search checkbox under Navigation Toolbar, click the
checkbox to put a check in it.

4.  Under Category on the Preferences window, select [Navigator>
Internet Search].

5.  On the Internet Search pane, set your desired values.

6.  Select the OK button.

Hi David,

I have had all of these settings that you just described, and I
confirmed them. My selection for the default "search" is Google. The
"search" button (next to the command line) worked fine until I upgraded
to Version 1.1.15 earlier today. It remains animated but no longer
activates the Google Search page.

Do you have any clues from this?

Thanks,

Marisa

Have you tried with a new/fresh profil yet? (Profile Manager can be found in the startmenu and in Seamonkey itself in the "Tools" menu.
regards

Martin
Martin,

Thanks for this suggestion. I did a short while ago, then migrated some of the config files to the new profile - address book and bookmarks. The Internet search button works in this new profile, but I have lost my password manager and the junk mails do not automatically transfer to the designated junk folder and do not move there even when I try to do the transfer manually!

Also, in Profile Manager I cannot delete a Netscape profile that is listed as an option but was deleted years ago...

I will have another look at all this after a night's rest. Meanwhile, if you can make any further suggestions on the new problems, I would be appreciative.

Thanks,

Marisa
I am happy to say that I have just found a very helpful page on SeaMonkey Help at http://seamonkey.ilias.ca/profilefaq/ which helped me restore the Password Manager (by replacing the new one with the one from the corrupted profile and the prefs.js change for it), but I am going to sleep on the other issues I mentioned 1) files marked as Junk that won't budge, and 2) "phantom" profile that won't convert or delete.

Thanks again,

Marisa
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to