Mark Hansen wrote:
On 04/22/09 15:07, Peter Potamus the Purple Hippo wrote:
Mark Hansen wrote:
I realize this sounds strange, but I'm really just wondering
if anyone else is seeing it.

I'm running SeaMonkey 1.1.16 on both Linux (CentOS 5.2) and Windows
(XP SP3) and on both, since upgrading SeaMonkey to 1.1.16 (from
1.1.13) a few times per day, a single click on something is seen
as a double click.

For example, I run the Mail and Newsgroup client in the three frame
view, where it shows the tree view on the left, the list of messages
across the top and the message preview pane along the bottom.

At times, when I click on a message in the list view, not only is
the message selected, but it is opened in a new window - just as
though I had double-clicked on it.

Also, at times when I click on, say, a news group in the tree view,
a new Mail and Newsgroup application window is opened, as though I
had double clicked on it.

I've since been very, very careful to be sure that I'm not double-
clicking, but still it happens a few times a day on both platforms.

It's not the double-click speed of the mouse, as that says how long
of a delay between single clicks is allowed for the set of clicks
to be interpreted as a double-click. In my case, I'm only clicking
the mouse once.

Anyone else seeing this?

Thanks,
are you using the same box for both windows and linux? If so, then get a new mouse. If not, then what have you got running in the background of both computers? I had that once and it turned out to be a hidden windows program running in the background. I disabled it and things went back to normal.


Two separate work stations. I am using the same model mouse on
both machines, but I've been using it for about 6 months now
with no problems (until upgrading to SeaMonkey 1.1.16).

Both machines have lots of things running in the background,
as is the way with both Windows and Linux. Nothing is running
that I would suspect as causing any problems. Nothing new in
any case (except, again, SeaMonkey 1.1.16).

I guess I can go back to 1.1.13 and see if the problem goes away.

Is anyone else seeing this?

if its the same mouse for both machines, then either get new mouse drivers or try a new mouse.

--
*IMPORTANT*: Sorry folks, but I cannot provide email help!!!! Emails to me may become public

Notice: This posting is protected under the Free Speech Laws, which applies everywhere in the FREE world, except for some strange reason, not to the mozilla.org newsgroup servers, where your posting may get you banned.

Peter Potamus & His Magic Flying Balloon:
http://melaman2.com/cartoons/singles/mp3/p-potamus.mp3
http://www.toonopedia.com/potamus.htm
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to