NoOp wrote:
> On 06/25/2009 01:55 AM, Andrew McLean wrote:
>> I'm running OpenSUSE 11.1 64 bit on a system with an Intel Quad core cpu.
>> 1. SeaMonkey browser 1.1.16 crashes often e.g. I go to 
>> and enter "apod" and get the list OK. When I click on the APOD link it 
>> starts displaying the page but immediately crashes.
>> Any comments welcome- should I run a debug version and report the result 
>> ? If so, how do I do that ?
>> 2. I then downloaded the installer for 1.1.17, but when I run the 
>> 'seamonkey-installer' script, it says this:
>> "error while loading shared libraries: cannot open 
>> shared object file."
>> The installed version of this file seems to be
>> The version no is 4.3.3.
>> What should I do to install this version of SeaMonkey ?
>> AM
> Install You can have both 5 & 6 installed at the same time.
> You might want to check:
> for other issues/dependencies.

I have that library installed (libstdc++33-3.3.3-7.10) but Seamonkey
only works for me since I reverted to the previous Firefox and xulrunner
I'll check the other requirements.  Looks like they were not set up
correctly in the update.  Opensuse 11.1 does not handle SM very well at
all, stuff like java does not work out of the box - even in the 32bit
support-seamonkey mailing list

Reply via email to