On 7/28/2009 7:50 AM PT, Paul Hartman typed:

On Mon, Jul 27, 2009 at 11:16 PM, Ant<phi...@earthlink.netant> wrote:
Hi!

Is anyone else not seeing videos when using FlashBlock v1.3.14 extension in
SeaMonkey v1.1.17 to not automatically show Flash parts/areas on redesigned
http://videosift.com/ (VS)? They do not show after clicking on "F" and its
play button.

Never heard of that site, but I just tried it and the videos worked
fine for me.  I'm using SM 1.1.17, Flashblock 1.3.13 and AdblockPlus
1.0.2 (Easylist) on Windows XP.

So no problems with these videos?
http://www.videosift.com/video/Golf-hole-in-one-wtf-style
http://www.videosift.com/video/Giant-Mousetrap-Board-Game
http://www.videosift.com/video/Puttin-on-the-Ritz-Taco
etc.? :(

I noticed "Error: uncaught exception: [Exception... "Node was not found" code: "8" nsresult: "0x80530008 (NS_ERROR_DOM_NOT_FOUND_ERR)" location: "chrome://flashblock/content/flashblock.xml Line: 346"]" ... I wonder why I get this on the ones that don't load Flash videos on that site. Hmm.
--
"At high tide the fish eat ants; at low tide the ants eat fish." --Thai Proverb
   /\___/\
  / /\ /\ \         Phil/Ant @ http://antfarm.ma.cx (Personal Web Site)
 | |o   o| |        Ant's Quality Foraged Links (AQFL): http://aqfl.net
    \ _ /         Nuke ANT from e-mail address: phi...@earthlink.netant
     ( )                                           or ant...@zimage.com
Ant is currently not listening to any songs on his home computer.
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to