Paul Hartman wrote:
On Sat, Aug 15, 2009 at 2:18 PM, Charles E Campbell
Jr<> wrote:

I've got a 64-bit linux box running Fedora Core 11; and I've downloaded
Adobe's "alpha" 64-bit linux flash player.  It works with Firefox;
Seamonkey, however, immediately crashes.  For a test site I use .  Now, naturally I'd prefer it if FC-11 + 64-bit +
Seamonkey 1.1.16 + worked, but I
definitely think Seamonkey should try hard not to crash.

I'm using 64-bit Seamonkey 1.1.17 and 64-bit Adobe Flash player on Gentoo Linux with no problems. In fact it is completely
stable, unlike using 32-bit with nspluginwrapper which was always
having problems.

If you run Seamonkey from console, are there any errors printed when it crashes?
I've upgraded seamonkey to 1.1.17 and I've placed ( in /usr/local/seamonkey/plugins. Unfortunately, seamonkey still crashes as soon as I go to (I can see their website momentarily, and then seamonkey terminates). I normally start seamonkey via an icon, but when I started it from a gnome terminal, it still crashes, but no message. I'm a bit puzzled with Fedora Core 11 -- I can't login as root (although I can su to root easily enough). BTW, the Firefox I tried was 3.5.2 .

Thank you for your reply,
Chip Campbell

support-seamonkey mailing list

Reply via email to