Paul Hartman wrote:
On Wed, Aug 19, 2009 at 9:16 PM, Charles E Campbell
Jr<> wrote:
Paul Hartman wrote:
On Sat, Aug 15, 2009 at 2:18 PM, Charles E Campbell
Jr<> wrote:


I've got a 64-bit linux box running Fedora Core 11; and I've downloaded
Adobe's "alpha" 64-bit linux flash player.  It works with Firefox;
Seamonkey, however, immediately crashes.  For a test site I use .  Now, naturally I'd prefer it if FC-11 + 64-bit
Seamonkey 1.1.16 + worked, but
definitely think Seamonkey should try hard not to crash.

I've upgraded seamonkey to 1.1.17 and I've placed
( in /usr/local/seamonkey/plugins.  Unfortunately,
seamonkey still crashes as soon as I go to
I just tried that website and it worked fine... If you open Seamonkey
and type "about:plugins" into the address bar, does it show "Shockwave
Flash" in the list? (Or anything noticeably strange included or
missing in the list.)

I have relatively little:

application/x-shockwave-flash: Shockwave Flash (
application/futuresplash : FutureSplash player (Shockwave Flash 10.0 r32)
default plugin                          :

In /usr/local/seamonkey/plugins/ I have a symlink to /usr/lib/flash-plugin/ .

When I got libflashplayer it came in a tarball, . The tarball only had the one item ( so I used flash-plugin- to get the rest (homecleanup, LICENSE, README, and setup). Sad to say, seamonkey still crashes (== terminates abruptly, no messages).

Thank you for helping,
Chip Campbell

support-seamonkey mailing list

Reply via email to