On 08/15/2009 12:18 PM, Charles E Campbell Jr wrote:
> Hello!
> 
> I've got a 64-bit linux box running Fedora Core 11; and I've downloaded 
> Adobe's "alpha" 64-bit linux flash player.  It works with Firefox; 
> Seamonkey, however, immediately crashes.  For a test site I use 
> http://www.wtopnews.com .  Now, naturally I'd prefer it if FC-11 + 
> 64-bit + Seamonkey 1.1.16 + libflashplayer-10.0.32.18.linux-x86_64.so 
> worked, but I definitely think Seamonkey should try hard not to crash.

Why?

Points/questions:

1. 1.1.16 has security issues that are fixed in 1.1.17:
<http://www.mozilla.org/security/known-vulnerabilities/seamonkey11.html#seamonkey1.1.17>
Any reason you are still on 1.1.16?

2. The only development work being performed on 1.1.x is security
related fixes. I highly doubt that you'll get anyone to look at a 1.1.16
issue with an alpha 64-bit linux flash player. You can of course file a
bug, but my _guess_ is that it will be ignored unless it's a security
issue. I suggest that you give 2.0b1 a try and see if you still
experience the same issue. See:
http://www.seamonkey-project.org/releases/2.0b1
Certainly if you a willing to try an alpha flash player you'd be willing
to try a beta SeaMonkey?

3. You didn't mention which version of Firefox you tried this with. What
version of Fx are you using?





_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to