On Wed, Aug 19, 2009 at 9:16 PM, Charles E Campbell
Jr<drc...@campbellfamily.biz> wrote:
> Paul Hartman wrote:
>>
>> On Sat, Aug 15, 2009 at 2:18 PM, Charles E Campbell
>> Jr<drc...@campbellfamily.biz> wrote:
>>
>>>
>>> Hello!
>>>
>>> I've got a 64-bit linux box running Fedora Core 11; and I've downloaded
>>> Adobe's "alpha" 64-bit linux flash player.  It works with Firefox;
>>> Seamonkey, however, immediately crashes.  For a test site I use
>>> http://www.wtopnews.com .  Now, naturally I'd prefer it if FC-11 + 64-bit
>>> +
>>> Seamonkey 1.1.16 + libflashplayer-10.0.32.18.linux-x86_64.so worked, but
>>> I
>>> definitely think Seamonkey should try hard not to crash.
>>>
>>
>> I'm using 64-bit Seamonkey 1.1.17 and 64-bit Adobe Flash player
>> 10.0.32.18 on Gentoo Linux with no problems. In fact it is completely
>> stable, unlike using 32-bit with nspluginwrapper which was always
>> having problems.
>>
>> If you run Seamonkey from console, are there any errors printed when it
>> crashes?
>>
>
> I've upgraded seamonkey to 1.1.17 and I've placed libflashplayer.so
> (10.0.32.18.linux-x86_64) in /usr/local/seamonkey/plugins.  Unfortunately,
> seamonkey still crashes as soon as I go to http://www.wtopnews.com/ (I can
> see their website momentarily, and then seamonkey terminates).  I normally
> start seamonkey via an icon, but when I started it from a gnome terminal, it
> still crashes, but no message.  I'm a bit puzzled with Fedora Core 11 -- I
> can't login as root (although I can su to root easily enough).   BTW, the
> Firefox I tried was 3.5.2 .

I just tried that website and it worked fine... If you open Seamonkey
and type "about:plugins" into the address bar, does it show "Shockwave
Flash" in the list? (Or anything noticeably strange included or
missing in the list.) These are the plug-ins I have on my list:

VLC Multimedia Plug-in
    File name: libvlcplugin.so
DjVuLibre-3.5.21
    File name: nsdejavu.so
Shockwave Flash
    File name: libflashplayer.so
Java(TM) Plug-in 1.6.0_16
    File name: libnpjp2.so
DivX Browser Plug-In
    File name: gecko-mediaplayer-dvx.so
QuickTime Plug-in 7.4.5
    File name: gecko-mediaplayer-qt.so
RealPlayer 9
    File name: gecko-mediaplayer-rm.so
Windows Media Player Plug-in
    File name: gecko-mediaplayer-wmp.so
gecko-mediaplayer 0.9.5
    File name: gecko-mediaplayer.so
Silverlight Plug-In
    File name: libmoonloader.so
Default Plugin
    File name: libnullplugin.so
Demo Print Plugin for unix/linux
    File name: libunixprintplugin.so


On my system I have libflashplayer.so and a symlink:
/opt/netscape/plugins/libflashplayer.so
/usr/lib64/nsbrowser/plugins/libflashplayer.so (symlink to above)

My Seamonkey useragent is:
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.22) Gecko/20090624
MultiZilla/1.8.3.5i SeaMonkey/1.1.17 Mnenhy/0.7.6.0

(MultiZilla and Mnenhy are add-ons)
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to