I use SeaMonkey 1.1.17 on a MacBook Air with OSX 10.5.8.
I want to upgrade to Snow Leopard but am afraid that SeaMonkey wont
work. Are there known compatibility issues?
Thanks! :)
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to