David E. Ross wrote:
First, I cleared out SeaMonkey 1.1.18.  I deleted its entire
installation folder and all profile folders.  (I saved the profiles on a
different hard drive; I'll have to retrieve the plugins from the backup
I ran about a half-hour before.)

Then, I installed SeaMonkey 2.0 on Windows XP SP2.  I did a custom
install, deselecting Chatzilla.  I installed in
[C:\SeaMonkey\seamonkey.exe].

At the end, I got a window asking if I wanted to launch SeaMonkey.  I
responded positively.  I then got an error popup with the message:
"SeaMonkey is already running, but is not reponding.  To open a new
window, you must first close the existing SeaMonkey process, or restart
your system."  I checked the Windows Task Manager (Ctrl-Alt-Delete) --
both Applications and Processes tabs -- and cannot find SeaMonkey
running.  When I did a warm reboot, I got the same error popup.

Please DO NOT respond with a link or reference to a Web page.  At the
moment, I don't have a working browser.


Surely you have Internet Explorer. Well, I guess, we can argue the meaning of "working browser". ;)

You might want to install Firefox as a backup. I always keep it handy, just in case.

Remind me what version of Windows you are running. So far, I've got it up on XP SP3 with no issues. However, the difference in our experiences is that I have not tried installing it without an existing profile from which to transfer. I'll give a whirl and see what I discover.

Lee
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to