On 10/27/2009 4:38 PM, Leonidas Jones wrote:
> David E. Ross wrote:
>> On 10/27/2009 3:45 PM, Leonidas Jones wrote:
>>> Leonidas Jones wrote:
>>>> David E. Ross wrote:
>>>>> First, I cleared out SeaMonkey 1.1.18. I deleted its entire
>>>>> installation folder and all profile folders. (I saved the profiles on a
>>>>> different hard drive; I'll have to retrieve the plugins from the backup
>>>>> I ran about a half-hour before.)
>>>>> Then, I installed SeaMonkey 2.0 on Windows XP SP2. I did a custom
>>>>> install, deselecting Chatzilla. I installed in
>>>>> [C:\SeaMonkey\seamonkey.exe].
>>>>> At the end, I got a window asking if I wanted to launch SeaMonkey. I
>>>>> responded positively. I then got an error popup with the message:
>>>>> "SeaMonkey is already running, but is not reponding. To open a new
>>>>> window, you must first close the existing SeaMonkey process, or restart
>>>>> your system." I checked the Windows Task Manager (Ctrl-Alt-Delete) --
>>>>> both Applications and Processes tabs -- and cannot find SeaMonkey
>>>>> running. When I did a warm reboot, I got the same error popup.
>>>>> Please DO NOT respond with a link or reference to a Web page. At the
>>>>> moment, I don't have a working browser.
>>>> Surely you have Internet Explorer. Well, I guess, we can argue the
>>>> meaning of "working browser". ;)
>>>> You might want to install Firefox as a backup. I always keep it handy,
>>>> just in case.
>>>> Remind me what version of Windows you are running. So far, I've got it
>>>> up on XP SP3 with no issues. However, the difference in our experiences
>>>> is that I have not tried installing it without an existing profile from
>>>> which to transfer. I'll give a whirl and see what I discover.
>>>> Lee
>>> For what it may be worth, I just installed SM 2.0 on XP Pro SP3.
>>> SeaMonkey had never been installed on this system.  It installed and
>>> started up with no issues.
>>> Again, can you clarify exactly what version of Windows you are running?
>>> Lee
>> Windows XP Home Edition 5.1.2600 Service Pack 2 Build 2600
>> (Build 2600.xpsp_sp2_gdr.090804-1412)
> Okay, thanks!
> Have you checked in the new profile location for parent.lock, as Hartmut 
> suggested?  That would be the obvious culprit.
> Lee

By now, I've complete removed SM 2 and reverted back to SM 1.1.18.
Perhaps tonight, I might have time to try to install SM 2 in its own
folder with a distinct folder for its profiles.  It's time for dinner,
and then I have a 7:00pm PDT meeting to attend.

David E. Ross

Go to Mozdev at <http://www.mozdev.org/> for quick access to
extensions for Firefox, Thunderbird, SeaMonkey, and other
Mozilla-related applications.  You can access Mozdev much
more quickly than you can Mozilla Add-Ons.
support-seamonkey mailing list

Reply via email to