Nobody wrote:
Leonidas Jones wrote:
David E. Ross wrote:
First, I cleared out SeaMonkey 1.1.18. I deleted its entire
installation folder and all profile folders. (I saved the profiles on a
different hard drive; I'll have to retrieve the plugins from the backup
I ran about a half-hour before.)

Then, I installed SeaMonkey 2.0 on Windows XP SP2. I did a custom
install, deselecting Chatzilla. I installed in
[C:\SeaMonkey\seamonkey.exe].

At the end, I got a window asking if I wanted to launch SeaMonkey. I
responded positively. I then got an error popup with the message:
"SeaMonkey is already running, but is not reponding. To open a new
window, you must first close the existing SeaMonkey process, or restart
your system." I checked the Windows Task Manager (Ctrl-Alt-Delete) --
both Applications and Processes tabs -- and cannot find SeaMonkey
running. When I did a warm reboot, I got the same error popup.

Please DO NOT respond with a link or reference to a Web page. At the
moment, I don't have a working browser.


Surely you have Internet Explorer. Well, I guess, we can argue the
meaning of "working browser". ;)

You might want to install Firefox as a backup. I always keep it handy,
just in case.

Remind me what version of Windows you are running. So far, I've got it
up on XP SP3 with no issues. However, the difference in our experiences
is that I have not tried installing it without an existing profile from
which to transfer. I'll give a whirl and see what I discover.

Lee

FWIW, I had a similar experience to David Ross: with Win XP Home Edition SP3 using SeaMonkey 1.1.18, I did what I've always done with upgrades, I uninstalled SM but did NOT touch my profile.

On installing SM 2.0, it didn't pick up my profile, nor did the installation prompt me to go look for anything.


Could the problem here be that you un-installed SM 1.1.18 so there was no mention of SM in the Registry, so when you installed SM 2.0, it didn't go looking for a profile because the registry was suggesting that SM had not been on the machine before!!

Maybe!

Daniel

It opened normally as the final step to installation but set up its own "default" profile. When I closed it, and tried to re-open, I experienced the same "already running" error as reported by David R.

So I uninstalled SM 2.0 -- then re-installed 1.1.18 -- made sure it was running normally with mail/bookmarks/dictionary blah blah -- then contrary to my usual practice, I installed 2.0 "in overlay".

The installation process included the prompt/s for importing profile details... and it's running like a dream.

Thanks.  Mebbe some of us are being too cautious!




_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to