Le 13/02/11 20:13, Daxter a écrit :
On Feb 13, 2011, at 1:05 PM, Dsoslglece wrote:
Le 13/02/11 18:04, Daxter a écrit :
On Feb 13, 2011, at 10:52 AM, Dsoslglece wrote:
Le 13/02/11 17:27, Daxter a écrit :
On Feb 13, 2011, at 10:18 AM, Dsoslglece wrote:
Le 13/02/11 16:39, Daxter a écrit :
I think you might have mis-named this message :^/ It has the exact name as one from December that has /nothing/ to do with your problem.

On Dec 7, 2010, at 4:36 AM, Dsoslglece wrote:
since a few days, after having restaured (to give to a friend) an old PPC of mine (mac Tiger 10.4.11), it doesn't seem to accept to install Freenet.
When earlier I was using it though, I had it installed and it was running perfectly, but of course an older version of it.
Now, each time, trying to use the installer, I got this message :

It says :

"Java web start - Download error

Impossible to lauch Freenet 0.7.5 installer"

And during this, in the second window, it is : "searching for the latest version…"

Of course, LittleSnitch has an outgoing pass for

action: allow
process: java.com.sun.javaws.Main
destination: any
port: any
protocol: any
help: wants to connect to checksums.freenetproject.org on TCP port 80 (http).

action: allow
process: java.freenet.node.NodeStarter
destination: any
port: any
protocol: any
help: wants to connect to on UDP port 57414.

And ditto for the Mac firewall.

Some ideas ??… Thanks

Well, this one was an old problem (back in december !) with an other computer (using Tiger), and solved now without answer from anybody.

Two months isn't that long. And it only was posted today, so I thought I'd let you know that the name should've been something else.

What did you do to fix the problem?

Quite frankly I'm not sure to remember ! I know I've fixed it, but the computer is away now for 2 month and much water flew under the bridge !  :-)

I have a vague memory though that it had something to do with java… of course, on mac it is kept updated by default, but I seem to remember that freenet
didn't correctly recognize it…

Hehe, don't worry about it. I'm still wondering about the menu icon thought... Seriously, I reinstalled 10.6 on my personal computer a month ago, and also reinstalled Freenet. Even that brand new install still didn't give me any icon in my menu bar.

Well, that icon doesn't show up magically on the menu bar… generally it is located somewhere in the apps I think (but I always place it with the rest of the private stuff into the dmg protected volume (sparsebundle), inside my Apps Folder.

To mount it on the tray, you just have to double-click it.
But when you stop freenet, it goes also with it.

See, that's what I was wondering! Apparently it isn't bundled with Freenet; it's something you have to download separately. Since this conversation isn't going to the mailing list I'll post up there in just a moment so that others like me can finally have a GUI tool to control Freenet.

Well, dunno why it isn't going through the mailing list anymore, I just answered the mails coming from there !
I've just seen that for quite a few mails already there has been problems addressing it to the list and they probably had been routed through you directly.
I'll do a double addressing now

Anyway, about this little rabbit, it came each time with "freenet.jnlp" and was there after each install even a second piece of it ! (I had to install it anew when there had been troubles a few versions ago.)

Support mailing list
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe

Reply via email to