no the wrapper is working just fine i sent another  email  saying how
exactly i have it set up my system info thats exactly  what i am trying to
figure out i have plenty of space to use and i just need to know  what to
do to increase the amount of peers cuz i had it set where there was no
advanced settings that i changed,  but i wasnt getting any  peers so i
changed a few things  things sped up a bit and i was  starting to get more
peers,  was averaging about 30 when running i have it going rite now trying
to dl a file 64 peers , is there a way you can see the other  emails i sent
i was pretty upset stuff kept going wrong am still hopeful for "Advanced
setting tips" it obviously works better if its configured in  an advanced
way ive seen the difference just crashing and java errors please if you can
look at my other emails and instead of having me go with default please i
have the room and speed for it
On May 18, 2015 1:27 AM, "Bert Massop" <bert.mas...@gmail.com> wrote:

> On 18-05-15 00:34, Dave Larsen wrote:
> > OK IVE TOLD YOU MY SYSTEM AND HOW I HAVE IT SET UP WAS JUST TELLING WHAT
> > PROGRAMS I DO HAVE WHICH ARENT MANY. , YOU SAY TO GHANGE MY CONFIFURATION
> > SETTINGS  WITH THE DETAILS I GAVE YOU
> >
> > [configuration omitted]
> >
> > SO HOW AM I SUPPOSED TO SET THIS , IF THIS IS WRONG  HOW SHOULD I HAVE IT
> > SET ACCORDING TO MY SYSTEM DETAILS AND THIS PLEASE HELP ME YOU SAID
> > SOMETHING BOUT NOT HAVING ENOUGH MEMORY I HAVE OVER 300 G LEFT ON MY HDD
> > HOW DO I NOT HAVE ENOUGH MEMORY
> >
> >
> > **'Maximum memory usage' in
> > the 'Configuration → Core settings' menu, under the 'Wrapper' heading.
> > THERE WAS/ IS NOTHING TO DO WITH THIS IN CORE SETTINGS
> > THE ONLY THING THAT  HAS TO DO WITH THE WRAPPER IS Skip "not using the
> > wrapper" warning?
> >   SO WHERE IS THIS MAX MEM SETTING FOR THE WRAPPER
> >
> >     REALLY IM NOT TRYING TO BE AN ASS I JUST WANT THIS TO WORK  PLEASE
> HELP
> > PLEASE NO MORE BUNK OR OLD OR USELESS INFO, NOW YOU KNOW EXACTLY HOW I
> HAVE
> > IT SET UP YOU HAVE MY SYSTEM INFO, SERIOUSLY,  WHAT SHOULD I DO
> DIFFERENTLY
> >
>
>
> You seem to be running Freenet without the wrapper. This is not
> recommended. Also, you have changed your advanced configuration settings
> where you definitely shouldn't have, since you seem to have no idea what
> you are doing. Here's my final advice:
>
> 1. Uninstall Freenet.
> 2. Download the latest Freenet installer.
> 3. Run the installer and follow the instructions.
> 4. Answer the questions in the first-time configuration wizard.
> 5. Don't touch any of the other configuration options. Ever.
>
> I sincerely hope you manage to succeed in running Freenet given this
> extremely simple instructions. Either way, don't expect me to respond to
> any of your further questions. At least not until you have bothered to
> fix both your apparently malfunctioning keyboard and your attitude
> towards those trying to help you.
>
> — Bert
>
>
> _______________________________________________
> Support mailing list
> Support@freenetproject.org
> http://news.gmane.org/gmane.network.freenet.support
> Unsubscribe at
> http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
> Or mailto:support-requ...@freenetproject.org?subject=unsubscribe
>
_______________________________________________
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe

Reply via email to