Hi

On Thursday 23 January 2014 at 7:46:38 PM, in
<mid:141755600.20140123144...@for-him.net>, Paul Van Noord wrote:


> Install Version 4.2.44.2 and be happy! 8-]}  

I don't think the new "web-like" message search would be worth the 
upgrade cost, even if I was not happy already. (-;



-- 
Best regards

MFPA                    mailto:2014-667rhzu3dc-lists-gro...@riseup.net

Does anybody really read these things? 

Using The Bat! v4.0.38 on Windows XP 5.1 Build 2600 Service Pack 3 


________________________________________________
Current version is 6.1.8 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html

Reply via email to