Hello Thomas,

Thursday, January 8, 2009, 11:02:26 PM, you wrote:

Roelof, If you want this moved to Yahoo, no problem but maybe worth
first finding out who else has a problem with latest bat. What worries
me is not the destruction of the bat but the chance that the databases
get destroyed with an upgrade... I have been stuck with the problem
since Christmas (ie the update to 4.1 caused me the problem...)

4.1 upgrade
t>> but I cannot as last time I tried I still crashed and I saw I am
t>> not the only one where either a clean or upgrade of system goes wrong.
t>> No idea what goes wrong but I end up with NO executable in the Bat
t>> directory!!!

Note my daughters computer had a bug so I fixed it getting rid of a
few things at same time: I reinstalled windows in a way I would
normally not do but I thought to clean things up and get my other 2
kids of her computer AND no Internet access. Ok, I have with my SMC
stick but they haven't got that... Whatever with that stick and a
clean the Bat I have the same problem and the Bat was never on that PC

> This is bad news. Since nobody else reported it, let's find out what
> is different on your system.

> What kind of Windows are you running?

XP-PRO, sr3
Its a real windows by the way.

> Are you logged in as user or admin? Do you have admin rights?

USER, yes

> Does the icon go the the new version? Hm. Over here (Win XP SP2), the
> file name is always the same, regardless of the version number.

Filename is "thebat.exe" (now) and its gone if I try to install 4.1.xx.
The shortcut sits on the desktop but I end-up with the icon one used for file
Old file gets deleted but new one doesn't get installed.

t>> So I am running 4.0.38 I had a msg when booting up the bat just now
t>> that there was a new upgrade but no idea what got fixed.

> The changelog is somewhere on the Ritlabs website. Have a look.

The point being that I cannot imagine it got fixed if I am the only
one complaining but I recently saw I may not be really the only one
now. Maybe worth it to move this discussion to yahoo....
Possibly "Richard L de S Clauson" has a similar problem.

Best regards,
 tracer                            mailto:0tra...@gmail.com

Current version is 4.1.7 | 'Using TBUDL' information:

Reply via email to