Hi tracer,

Wednesday, January 7, 2009, 4:56:30 AM, tracer (0tra...@gmail.com) wrote:
> Wednesday, January 7, 2009, 7:49:56 AM, you wrote:
>> I'll raise this with the RitLabs Ticket system, but thought I'd ask here in
>> case anyone can provide a quick solution.  I have reverted to a previous
>> version of the Address Book files, taken from a backup taken just before the
>> upgrade, but to no effect.
> As I said, I installed the bat 4.1.13, 4.1.15 and 4.1.17 if I remember
> correctly and none worked as they should as NO executable was
> generated. So I have no idea what else worked or didn't work. I went
> back to 4.0.38 and things worked but no idea if this is standard.

I've now had a response via the RitLabs Ticket system and they asked for 
more information (from .txt & .log files in root of mail directory tree) and 
supplied a Beta version since 4.1.7.  I'd also looked at paying for the 
upgrade from v3 licence to the v4 licence.  As I last paid for the upgrade 
4 years ago I decided to pay and re-upgrade to v4.1.7 (& then to v4.1.9 as 
it was just released).  This all worked and I now have access to the Address 
Book again.  :-)

Don't know what went wring in your case, or where you got your version 
(numbers) from.  Have you tried doing a compact/compress of your email 
message base, and doing a backup, before trying to upgrade again?  Also, do 
you, like me, need to pay for the upgrade before trying to install it?


Using The Bat! v4.1.9 on Windows XP 5.1 Build 2600 Service Pack 3

Current version is 4.1.7 | 'Using TBUDL' information:

Reply via email to